Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Naza Assistant issues

Discussion in 'Phantom 1 Help' started by dgrund, May 9, 2013.

  1. dgrund

    Joined:
    May 7, 2013
    Messages:
    3
    Likes Received:
    0
    I've copied my email to DJI below, but basically I'm having issues registering an account with DJI so that I can use the software to recalibrate the IMU and actually fly this thing. The DJI experience has been extremely frustrating so far, not sure I'd buy something from them again after this. Does anybody have throwaway username/pass they'd be willing to share so I can get this thing going and actually fly it?

    Thanks

    Copied email to DJI:
    Hello,

    I am having registration issues with the Naza M assistant software, and it's getting pretty frustrating. I have tried to register 3 separate emails now, none of which got activation emails, even to the junk folder, and after emailing DJI(you) about not receiving emails I finally got an activation email to one of them (info@________.com), however clicking the activation link leads to a page stating that the activation link is invalid. I really just want to use the software so that I can calibrate the IMU, which was not calibrated out of the box, as the first flight of the phantom had it drifting so hard that the joystick roll axis had to be pushed to almost 25% in the opposite direction just to keep the phantom in place. Not RTF out of box as advertised. Please provide either a default login or activate ours so that I can recalibrate and actually fly this. Also, I just noticed that the Account Login link at the top of your website doesn't even work. If there is no reason to have an account with you, I find this an extremely irritating multi-day process to have to go through just to use your product.

    Thanks,

    Dan
     
  2. pwright

    Joined:
    Feb 23, 2013
    Messages:
    282
    Likes Received:
    0
    Location:
    Las Cruces, NM
    Are you on a PC using IE? At least one other user here was having problems getting their registration to work until they installed Firefox.
     
  3. dgrund

    Joined:
    May 7, 2013
    Messages:
    3
    Likes Received:
    0
    Two of the registrations were from the latest Chrome build, and the third was through firefox on a windows 7 running through parallels. shouldn't be an issue I wouldn't think.
     
  4. pwright

    Joined:
    Feb 23, 2013
    Messages:
    282
    Likes Received:
    0
    Location:
    Las Cruces, NM
    I recall it was a pain when I did it but I did finally get it.
     
  5. checkssc

    Joined:
    May 7, 2013
    Messages:
    21
    Likes Received:
    0
    I am going through the same thing. I use FireFox and I tried with two of my email accounts. Got the validation email and that all seemed to go through fine. No matter what I do I can't log into the assistant. First try at support at DJI said system error. I finally got a support request through last night so we'll see what they say.
     
  6. checkssc

    Joined:
    May 7, 2013
    Messages:
    21
    Likes Received:
    0
    Still can't log in and still no feed back. This is no way to run an airline!
     
  7. rcray

    Joined:
    Mar 22, 2013
    Messages:
    24
    Likes Received:
    0
    I had the same registration issues. I finally got someone at DJI China to send me a user name and password.
     
  8. GearLoose

    Joined:
    Apr 4, 2013
    Messages:
    475
    Likes Received:
    1
    I was having the same problem with registration (using VMWare Fusion, Firefox, Mac OSX) and out of frustration decided to try registering a different email address -- my Gmail account. To my great surprise the reply from DJI's robot was almost instantaneous and I'm now able to use the Naza Assistant.


     
  9. Racklefratz

    Joined:
    Jun 4, 2013
    Messages:
    85
    Likes Received:
    0
    I sympathize. I happen to use a Firefox addon (TACO with Abine) which offers the ability to generate free alias emails which automatically forward to my primary email address, which I don't like to proliferate. I tried two aliases and neither produced a verification email. I finally resorted to my primary email, and got through their system. I was using Firefox the whole time, and it's not the issue. Logging into the Assistant software worked fine.

    But here's one other option you could try to resolve the drift issue. This may be a Phantom calibration problem, but it could also be a transmitter calibration issue. Instructions for calibrating the joysticks are on pg 7 of the Phantom Advanced Manual. You could try that without the Assistant software, I think.
     
  10. GearLoose

    Joined:
    Apr 4, 2013
    Messages:
    475
    Likes Received:
    1
    I was unable to register a Naza account until I thought to do it using my backup email account, which is G-mail. I had confirmation almost instantly. It would take less than 5 minutes to create a free Gmail account for this purpose. Worth a try.