Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

IOC off/on

Discussion in 'Phantom 1 Help' started by Alan Silvestri, Apr 16, 2015.

  1. Alan Silvestri

    Joined:
    Apr 10, 2015
    Messages:
    8
    Likes Received:
    0
    Having trouble getting the IOC mode to engage.
    I'm in NAZA-M mode.
    I can check the box but when I leave the IOC page it 'unchecks.' I've calibrated both the Phantom and the remote (NPVT581) and have the most recent software version.
    Any help would be greatly appreciated.
     
  2. Monte55

    Joined:
    Apr 26, 2014
    Messages:
    2,200
    Likes Received:
    517
    Location:
    Raymore Missouri
    I think you have to save changes.
     
    Built Drones likes this.
  3. Johnson220

    Joined:
    Feb 16, 2015
    Messages:
    3
    Likes Received:
    0
    Hit the enter key to save changes


    Sent from my iPad using Tapatalk
     
  4. Alan Silvestri

    Joined:
    Apr 10, 2015
    Messages:
    8
    Likes Received:
    0
    Thanks - got it working. The new problem is getting the gimbal to respond to the app. Camera seems to calibrate normally on startup. Picture comes up normally but can't move the the gimbal with the up and down arrows on the app. Accelerometer sensor mode toggles on and off but when off the attitude bars on the right of the screen remain grey and don't respond to the up and down arrows. Any thoughts would be greatly appreciated.
     
  5. bbfpv

    Joined:
    Feb 3, 2015
    Messages:
    3,751
    Likes Received:
    1,093
    Location:
    Long Island, NY
    Turn off "upgrade mode" in RC Assistant.