Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

HELP with Sunhans 2W WiFi booster amp on P2V with RE-700

Discussion in 'Phantom 2 Vision Discussion' started by fc40boy, Oct 10, 2014.

  1. fc40boy

    Joined:
    Aug 20, 2014
    Messages:
    30
    Likes Received:
    0
    Location:
    Minnesota, USA
    I don't know if I did something wrong, please advice...
    - My stock P2V with RE-700 range extender, I got around 2400ft...but when I mod 1 external antenna and adding 2W Sunhans WiFi booster amp with 6 dbi antenna, I got around 1600ft. I would expect more and I don't know if I did something wrong...The Sunhans have 2 LED light indicator...1 red for power and green for connectivity. ANY suggest or advice? thank you...
     
  2. enterprise1

    Joined:
    Jan 29, 2014
    Messages:
    107
    Likes Received:
    1
    Location:
    Las Vegas, Nv. USA
    On my 2 watt Sunhans amp the 1 led for power is green and the other led is blinking blue for signal. Without seeing your connections 1 terminal is for input signal from RE700, the other terminal connects to antenna. What is your 12 volt power supply.
    One concern I might have is the output power from RE700 is claimed to be higher then the RE500. Sunhan amps can only handle so many MW. Forget the exact number. I use RE500 without attenuator. Some pilots say you should use one to keep from frying amp.
     
  3. fc40boy

    Joined:
    Aug 20, 2014
    Messages:
    30
    Likes Received:
    0
    Location:
    Minnesota, USA
  4. enterprise1

    Joined:
    Jan 29, 2014
    Messages:
    107
    Likes Received:
    1
    Location:
    Las Vegas, Nv. USA
    Right. That is a different model. Sorry I should have mentioned that. Geert are you using a RE500?
     
  5. fc40boy

    Joined:
    Aug 20, 2014
    Messages:
    30
    Likes Received:
    0
    Location:
    Minnesota, USA
    really wow....That's my first with it...I'll test again tomorrow
     
  6. fc40boy

    Joined:
    Aug 20, 2014
    Messages:
    30
    Likes Received:
    0
    Location:
    Minnesota, USA
    what model is your sunhans?
     
  7. enterprise1

    Joined:
    Jan 29, 2014
    Messages:
    107
    Likes Received:
    1
    Location:
    Las Vegas, Nv. USA
  8. Old Gazer

    Joined:
    Nov 16, 2013
    Messages:
    186
    Likes Received:
    0
    Location:
    Eastern Oklahoma
    I was using the same Sunhans amp with the antennas that came with the setup and at best could only get about 1900ft. That's with the RE 500 extender. I dug the old TP Link TL-ANT2409A out of the bottom of my desk draw and hooked it up to the Sunhans amp and flew out 4000 ft. untill I hit my limits and still had full signal bars. I think I'll stick with it awhile.
     
  9. fc40boy

    Joined:
    Aug 20, 2014
    Messages:
    30
    Likes Received:
    0
    Location:
    Minnesota, USA
    thank you for sharing. I will try 9db onmi antenna and 11dbi panel next week. I will update my result and if it makes any different
     
  10. fc40boy

    Joined:
    Aug 20, 2014
    Messages:
    30
    Likes Received:
    0
    Location:
    Minnesota, USA
    2 flight today
    1. with 9dbi antenna with RE-700 get around 2000 ft on 640x480 15 fps
    2. with 9dbi antenna with RE-700 plus 2W Sunhan booster amp get around 2600ft on 640x480 15fps

    - I was expecting longer range than that...any idea if I did anything wrong or wrong setup...thanks
     
  11. Old Gazer

    Joined:
    Nov 16, 2013
    Messages:
    186
    Likes Received:
    0
    Location:
    Eastern Oklahoma
    I don't think you will get any more distance with a omni antenna. It sends a Signal in all directions. A more directional antenna would be better. Even the extender itself is directional transmitting a fairly wide cone shape signal.
     
  12. BenDronePilot

    Joined:
    Dec 7, 2013
    Messages:
    1,204
    Likes Received:
    131
    You need to use a 6dbi attenuator with the amp because you're overdriving it causing a distorted signal.
     
  13. BenDronePilot

    Joined:
    Dec 7, 2013
    Messages:
    1,204
    Likes Received:
    131
    With the higher wattage wifi repeater you need to use a 6dbi attenuator when using it with a Sunhans amplifier. You're overdriving the amp with too much power which is why you're not seeing as much boosted range as you should be.
     
  14. fc40boy

    Joined:
    Aug 20, 2014
    Messages:
    30
    Likes Received:
    0
    Location:
    Minnesota, USA
    I did tried with 6dbi...only getting around 1600ft....
     
  15. gcbuss

    Joined:
    Oct 2, 2014
    Messages:
    39
    Likes Received:
    0
    I have added a sunhans amp and I loose connection when I turn on the amp. Has anybody else had issues with maintaining connection with the amp? I did not use an attenuator. I have the re500. I have increased the range to about 1200ft with the tp-link 2409a and a 8db antenna. I was hoping the amp would get me some more distance but it seems to not be happy when it is on. [New 3 Hole Aluminum Alloy Vertical Neck Strap Adaptor Balancer for JR Futaba Redattachment=0]ImageUploadedByTapatalk1420942265.386721.jpg[/attachment]
     

    Attached Files:

  16. J.James

    Joined:
    Apr 21, 2014
    Messages:
    1,882
    Likes Received:
    162
    Location:
    Upstate NY
    I tried the same thing on a different brand of 2watt amplifier and my RE700 extender. I got basicly the same results others are reporting when trying to boost the re700 with out an attenuator between the RE700 and the amplifier.

    Useing a 6dbi antenna the amp actually cut my range down to about 1600feet.. Without the amp I was getting more then double that and cutting about at about 3800 feet and just a 6dbi antenna in the same area and same conditions were I tested the range. attenuator... I'm pretty sure its because the RE700 is already putting out a lot more power then the re500s and that signal needs to be cut down some before being amplified. A good attenuator should also cut out any extra noise in the signal to.

    Tho in another department. Even tho I have not been able to fully test it yet for video range. The mini 2watt amp when I hook it to my moded kindle I was using for my fc40 with a 6dbi antenna I am getting farther wifi range and picking up more wifi signals around my house. then i do with out the amp. I want to test it for video range but its just to dam cold to be thinking about standing around out side right now.
     
    philmarker likes this.
  17. gcbuss

    Joined:
    Oct 2, 2014
    Messages:
    39
    Likes Received:
    0
    I loose connection when the sunhans is turned on even with the phantom is right in front of me. It seems it can not handle the signal of the sunhans. I ordered an attenuator to see if this stabilizes the signal.
     
  18. J.James

    Joined:
    Apr 21, 2014
    Messages:
    1,882
    Likes Received:
    162
    Location:
    Upstate NY
    I wonder if your re700 is maybe putting out even more power then normal and if the sunhans is some how cutting the input off. from to much power going in to it and so it dont blow some thing. OR if you have a dirtier signal coming out of your range extender and the sunhans is just putting out an even more noisy signal after its amplifying the already dirty noisy signal and causing the connection to break right away. which makes me wonder what kind of cable did you use and how long was it when you moded your range extender. Because even if you were getting about 2400 feet with out the amp that dont seem like a lot of distance esp for a moded re500 unless you were flying real low or with stuff blocking you or other interference around also.
     
  19. gcbuss

    Joined:
    Oct 2, 2014
    Messages:
    39
    Likes Received:
    0
    I have a re500 phantom vision. Originally getting about 600 ft video then added external antenna and get about 1200ft. When I try the sunhans amp I loose the connection. I think I am overdriving the amp.
     
  20. unclebob

    Joined:
    Jan 12, 2015
    Messages:
    42
    Likes Received:
    6
    I am a Phantom Vision plus owner. I too am getting very disappointing range from my setup.
    [​IMG]

    I got the 5.8Ghz LHCP helical antenna from Taobao. That thing is so bad I had to take it off and replace it with TP-Link omdirection 6db antenna. Not sure if the 5.8Ghz 2W Sunhan is doing anything either.

    The 2.4Ghz Sunhan 2.5w amplifier I got from Taobao says 2w on the box and instruction manual but the seller assure me it is 2.5w. Anyway with the clover leaf antenna and sunhan I couldn't see any improvement over the stock extender. My current max range is still less than 300m.

    So I am just waiting for Tony's stage 2 set to arrive.

    P.S. I blew out my 2.5W Sunhans. I just stop working today. I had an antenuator on (also bought from Taobao).

    Let me know if it is the wire, antenna, or amplifier.