Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Advanced HDMI board not working.

Discussion in 'Phantom 3 Help' started by myeyecu, Aug 4, 2015.

  1. myeyecu

    Joined:
    Jul 14, 2014
    Messages:
    18
    Likes Received:
    1
    Installed the new HDMI board, tuned on tablet, tramsmitter, aircraft. Went into DJI App and set dual view for tablet and HDMI out and turned on OSD. All I get from the HDMI out put is the OSD, no video. Video is on the tablet though. Im using a HDMI cable from a Canon HD camcorder. Are the pinouts on HDMI cables standard or are they proprietary to various devices?
    I don't have another cable to try and my little hayseed hick town couldn't spell HDMI, so I will have to order a new one. I don't really want to buy yet another cable if I don't need one. Yes, the cable does work with the Canon camcorder.
    Any thoughts?
     
  2. dedstik

    Joined:
    Jun 17, 2015
    Messages:
    308
    Likes Received:
    115
    Couple of thoughts that might help:

    Yes, HDMI is an industry standard so the pin-outs are standardized. This being said, there have been reports over on RCG that some "low speed" HDMI cables are giving trouble. I don't know if I could tell the difference between cables, I just bought mine on-line... I would think a Canon cable would be fine.

    What device are you using to view the HDMI feed...? Is it possible that you do not have the proper input selected on your viewing device ?

    Check that the large ribbon cable is properly seated in its connector. I needed to re-seat mine.

    :harry
     
  3. myeyecu

    Joined:
    Jul 14, 2014
    Messages:
    18
    Likes Received:
    1
    I am out putting the video to a 20 inch monitor. I updated all FW from 1.1.5 to 1.3.0 and all is well,
    Now I just have to wait til the weekend to fly.