Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

H3-3D Tilt - Up or down only?

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by SerialCoder, Jan 11, 2015.

  1. SerialCoder

    Joined:
    Jan 6, 2015
    Messages:
    13
    Likes Received:
    0
    So I worked out my issue with the tilt on the gimbal (from another post (Thanks Mako!)) but now I am a facing something a bit curious. Using the X1, I can make the camera either fully upright or straight down at the ground but not midway (like 45 degrees). I want to make sure I can tilt to a minor degree to make sure that I am not seeing props. Is this the normal behavior?
     
  2. DrTelemark

    Joined:
    Jul 27, 2014
    Messages:
    66
    Likes Received:
    0

    You will need to install a control lever (about $10) on the back of your RC controller to enable exact control of your tilt. If you calibrate if after installation, the lever should control your degree of tilt fairly precisely.

    I usually fly my camera with a 10 or 15 degree tilt to keep the props out of all of my video.

    MT
     
  3. SerialCoder

    Joined:
    Jan 6, 2015
    Messages:
    13
    Likes Received:
    0
    Thanks DrTelemark...
     
  4. Zinnware

    Joined:
    Mar 30, 2014
    Messages:
    174
    Likes Received:
    8
    See this post where you use a simple screw to stop the pitch midway to keep the props out. In the example here they talk about a mid-way 45 deg stop, but have have seen posts on this topic of using a stop screw to stop at about 6 degrees above horizon to keep the props out of the picture. I personally set mine tilt lever by visuals where I set it so the top visual area of the video frame is about 6 degrees above horizon. It seems to work for me without issues and I rarely get props in my videos unless I'm flying 45 to 72 mph. I also shoot at Medium or narrow FOV with the GoPro.
    viewtopic.php?f=27&t=28702&p=263671
     
  5. Mako79

    Joined:
    May 16, 2014
    Messages:
    3,418
    Likes Received:
    568
    Location:
    Sydney Australia
    Start the Phantom assist. Under the GIMBAL settings, change the either the horizontal or vertical to a negative number (cant remember). I have mine on negative 10. This prevents the props being visible.