Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Gimble does not pan (up/down)

Discussion in 'Phantom 2 Vision + Help' started by speedy48, Dec 14, 2014.

  1. speedy48

    Joined:
    Dec 14, 2014
    Messages:
    3
    Likes Received:
    0
    After various flights with my new Phantom Vision 2+ suddenly I cannot pan the camera. Done recalibration but no change. The gimble stabilizes the camera but always in the forward position. No way to pan it down. Neither by the wheel on the remote nor through the app.
    Anyone had such a problem to?
    Thank you for your reply
     
  2. msinger

    Approved Vendor

    Joined:
    Oct 30, 2014
    Messages:
    18,849
    Likes Received:
    5,551
    Location:
    US
    Make sure "FPV Mode" is turned off in the "Settings" section of the DJI Vision app.
     
  3. speedy48

    Joined:
    Dec 14, 2014
    Messages:
    3
    Likes Received:
    0
    Thnak yuou msinger but the FPV mode is off and the gimble stabilizes the cam perfectly, but no response to the input from wheel or app....
     
  4. burlbark

    Joined:
    Oct 6, 2014
    Messages:
    502
    Likes Received:
    16
    Mine did the same thing and I had to update the battery again. I think you may need to down grade your vision software and then reload the new version again. Something has to be corrupted.

    There is also a chance that your TX settings in the assistant are not set properly and you should do a full calibration of it checking upgraded controller.

    If this had not happened to me and one of my customers also, I would think that you checked something by mistake, or I would have thought gimbal error. I have researched this phenomena and it has been fairly common. Reinstalling that app has had some success along with rebinding. A couple of guys had to send their birds in.... Its a really horrible problem.

    viewtopic.php?f=5&t=28782
     
  5. rfwilkinson

    Joined:
    Dec 8, 2014
    Messages:
    16
    Likes Received:
    0
    I have the upgraded controller and I could not move the camera up or down with either the thumbwheel or the app. It just stayed in the upper spot. Try this. It fixed mine (a temporary fix was to change my controller from upgraded to basic in the Assistant software). These guys posted my actual fix -- good as new now -- viewtopic.php?f=27&t=30979