Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Advanced Gimbal motor overload

Discussion in 'Phantom 3 Help' started by toocool, Jul 15, 2015.

  1. toocool

    toocool Guest

    Out of the box my P3 constantly giving this prompt. Gimbal works fine. Anyone else seeing this?
     
  2. AerialEyeProductions

    Joined:
    Jun 10, 2015
    Messages:
    41
    Likes Received:
    5
    Havent seen that, sorry.
     
  3. AerialEyeProductions

    Joined:
    Jun 10, 2015
    Messages:
    41
    Likes Received:
    5
    Make sure you have taken off the white foam piece behind the gimbal along with the plastic clamp.
     
    Steve vaughan likes this.
  4. bbfpv

    Joined:
    Feb 3, 2015
    Messages:
    3,744
    Likes Received:
    1,092
    Location:
    Long Island, NY
    I see it when I'm taking off from grass and the gimbal senses stuff impeding it's range of motion. Means nothing other than there's something in the way.... it's new as of the latest app version, so I'm guessing tech support igot tired of handling the "is this plastic piece supposed to be permanent, because it fell off" phone calls, and thus it now warns you when it senses an obstruction.
     
  5. Steve101

    Joined:
    May 15, 2015
    Messages:
    45
    Likes Received:
    1
    if you are using 1.20 of the app... remove it completely and then install from the start. This may help you.
     
  6. toocool

    toocool Guest

     
  7. toocool

    toocool Guest

    I deleted and installed the app, calibrated IMU and gimbal. Still get it but is not constant like it was.