Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Gain settings with the RPG installed

Discussion in 'Phantom 2 Vision Discussion' started by dirkclod, Jun 14, 2015.

  1. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    10,689
    Likes Received:
    5,715
    Location:
    Amory Mississippi
    Have noticed lately when I take off it looks like I might be front end heavy .
    Like the rear end comes up before the front does and it kind of goes forward .
    Have noticed it also almost looks like in a low hover the backend is higher than the front.
    Maybe my eye's but have always just left my gains to default and wonder now if I should change this because of the RPG .
    Anyone changed theirs and what to ?
    Thanks !
     
    Clampit likes this.
  2. Clampit

    Joined:
    Apr 5, 2015
    Messages:
    1,967
    Likes Received:
    1,981
    Location:
    Essex, UK
    Nice topic dirk, I'd also be interested in this.
     
    dirkclod likes this.
  3. Clampit

    Joined:
    Apr 5, 2015
    Messages:
    1,967
    Likes Received:
    1,981
    Location:
    Essex, UK
    Can anyone help with the above post?
     
    dirkclod likes this.
  4. N017RW

    Joined:
    May 2, 2014
    Messages:
    6,257
    Likes Received:
    1,619
    Location:
    Palm Beach Co.- FL
    dirkclod likes this.
  5. Clampit

    Joined:
    Apr 5, 2015
    Messages:
    1,967
    Likes Received:
    1,981
    Location:
    Essex, UK
    Many thanks for that N017RW,

    I'll have a look at the above link & see what's what;)
     
    dirkclod likes this.
  6. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    10,689
    Likes Received:
    5,715
    Location:
    Amory Mississippi
    Thanks bro but what I'm looking for is someone that has fine tuned the same set up with the RPG to see just how far I'm off . My issue might be the with the motors I have on now but they will be the 2312's before the weekend is out . I didn't seem to have this with them on the other bird with this gimbal and hoping changing them out corrects this . Might not and then have to fly and change and keep on till I do find the sweet spot . With the other one ..default settings was the sweet spot ! Something off now though :eek:
     
    Clampit likes this.