Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

First Recording

Discussion in 'Photos and Video' started by erek, Sep 20, 2014.

  1. erek

    Joined:
    Sep 13, 2014
    Messages:
    22
    Likes Received:
    0
  2. 4wd

    4wd

    Joined:
    Mar 31, 2014
    Messages:
    2,532
    Likes Received:
    421
    Location:
    North York Moors
    Not jello particularly but there is some flashing around bright objects.
    Which camera is it?
    How you render can make things better or worse.
    Lighting was not ideal by the look of it.
     
  3. noiseboy72

    Joined:
    Jul 13, 2014
    Messages:
    575
    Likes Received:
    17
    Location:
    Lincs, UK
    I would agree that it looks like motion processing artefacts on the edit or upload. Certainly not Jello to any extent.
     
  4. erek

    Joined:
    Sep 13, 2014
    Messages:
    22
    Likes Received:
    0
    GoPro Hero3+ Black, and i used GoPro Studio (High Quality conversion, and removed Fisheye) to export to CineForm AVI and then I converted to a final render using x264 10-bit 4:2:0 35 Mbps bit rate
     
  5. erek

    Joined:
    Sep 13, 2014
    Messages:
    22
    Likes Received:
    0
  6. HarryT

    Joined:
    Aug 4, 2014
    Messages:
    622
    Likes Received:
    0
    Location:
    Warrington, UK
    Some suggestions:

    1. Turn the gains WAY down on your gimbal (Phantom Assistant: Advanced->Gimbal). This will give you slow, smooth tilting which looks a lot better.

    2. Make GENTLE turns. You're turning much too quickly.

    Slow, smooth movements make for a good video.
     
  7. erek

    Joined:
    Sep 13, 2014
    Messages:
    22
    Likes Received:
    0

    Thank you