Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Disconnected???

Discussion in 'Standard/4k Discussion' started by eospro, Mar 5, 2016.

  1. eospro

    Joined:
    Dec 13, 2015
    Messages:
    33
    Likes Received:
    2
    Location:
    Central Coast, NSW, Australia
    Hi All.
    Hoping someone can help me out.
    Out flying yesterday, all pre checks fine , calibration ok. Got out to about 70m and I get a weak video transmission signal message, then no signal, then disconnected all in the space of one minute. During this time I have full control of the phantom and am able to land safely. I shut down GJI Go and restart, all is good again until this time I get out to 100m and it happens all over again. At no time do I loose control of the Phantom, just appears the app drops out. I have flown at this location many times and have not had any issues before. I also tried at home with simular results. I will try a different device tonight and see what happens. Just seems odd as I did not change anything.
    Also Wifi to the Phantom stays connected.
     
    #1 eospro, Mar 5, 2016
    Last edited: Mar 5, 2016
  2. fordruid

    Joined:
    Nov 14, 2015
    Messages:
    493
    Likes Received:
    114
    Location:
    Wisconsin
    Outside interference like a router, cell phone, Bluetooth or such maybe?
     
  3. LuvMyTJ

    LuvMyTJ ADMINISTRATOR
    Staff Member

    Joined:
    Feb 9, 2014
    Messages:
    6,811
    Likes Received:
    4,376
    Location:
    Live! From New York!
    It is a pleasure to welcome you to the Phantom Pilots forum. I hope that you will take advantage of the benefits that come with membership and that you will be able to use the forum for the exchange of innovative ideas and as a resource for current developments in Phantom quadcopter’s.

    Be sure and have the antenna bent, not straight out. I usually bend mine to one side or the other. Also be sure the front of the TX is not getting blocked as the FPV panel antennas are in the front of it. What type of terrain and if it is populated it may have lots of 'noise' in the air. Tree's, buildings and other things will block or reduce signal also.
     
  4. eospro

    Joined:
    Dec 13, 2015
    Messages:
    33
    Likes Received:
    2
    Location:
    Central Coast, NSW, Australia
    I fly at an oval with no power lines, lights, or other structures for at least 500m, there are trees around the edge of the oval but I always have sight of the Phantom. My device ( Samsung tab S 8.4") does not block the signal for video, and I always adjust antenna correctly. Just seems odd that I still have full control and can continue to fly for as long I can still see the Phantom. I will try a different device tonight and will post a file for healthy drones if I still have issues with a different device. Healthy Drones reports interference or out of range errors which seems odd as I still have control.
     
    #4 eospro, Mar 5, 2016
    Last edited: Mar 5, 2016
  5. kirk2579

    Joined:
    Jan 13, 2015
    Messages:
    1,350
    Likes Received:
    264
    Location:
    Girard. ohio
    your control radio and the video radio are different freq ranges . (2.4 vs 5.8) I assume you have a standard as post is in that area

    thus when 1 drops out the other doesn't drop as well.

    the video uses 2.4 wifi like house router for video

    the RC uses 5.8 MHz for aircraft remote control

    different ranges and different channels

    it is NORMAL to drop video and STILL HAVE FULL CONTROL via RC


    good luck and have fun flying!.
     
  6. eospro

    Joined:
    Dec 13, 2015
    Messages:
    33
    Likes Received:
    2
    Location:
    Central Coast, NSW, Australia
    I understand this, but once DJI Go reports disconnected it stays disconnected until I close the app and restart it, hence why I think there is some kind of issue with the app, device or the wifi connection, although nothing has changed. No updates, no new programs on tablet, no nothing It is like the app looses connection then freezes. so I will try another device, reinstalling DJI Go, different locations and see what happens.
     
    #6 eospro, Mar 5, 2016
    Last edited: Mar 5, 2016
  7. BW4706

    Joined:
    Jan 6, 2016
    Messages:
    65
    Likes Received:
    10
    Bought my standard in December. Read everything about flying I could find. Since the weather was bad all winter, I decided to do the DBS mod. while waiting to fly. I also purchased the Litchi APP. I've been having the disconnected issue for the past few days. First time flying my standard went great. No issues. Used all 4 batteries without a problem.
    Second day I started to have the disconnected/weak signal issue.

    My fix : I went into settings on my Galaxy Tab 4 and went into the applications manager. I did a force stop on the Litchi app and the DJ app before connecting to the standard through Wifi.( Simply closing the app didn't stop the issue.) I did this before each battery change. After each battery was used, I shut down the Standard, then the remote , and then closed the DJ app and disconnected from Wifi. Went into settings and did the force stop. Hope this helps others having the same problem.