Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Cannot play all movies made with phantom

Discussion in 'Pro/Adv Discussion' started by Stevie, Mar 1, 2016.

  1. Stevie

    Joined:
    Feb 28, 2016
    Messages:
    13
    Likes Received:
    2
    Location:
    Apeldoorn, Netherlands
    I cannot play all movies I made with my phantom 3 A. Quicktime and VLC player cannot play them, some files are OK but some doesn't work. I tried Mov end Mpeg4. Also I formatted the sd card that came with the phantom but the problem stays.
    On my first flight everything was ok, The day after the problem appears.
    I use OSX El Capitan.
    See the uploaded file for example, DJI0001.MP4, DJI0002.MOV and DJI0006.MOV won't play, other files are ok.

    My englisch is not the best, sorry :)
     

    Attached Files:

  2. ChrisA

    Joined:
    Feb 4, 2016
    Messages:
    61
    Likes Received:
    23
    Location:
    California
    I had that problem a few times and realized that I was turning my bird off before it was finished writing the file or finalizing them. This seems to be especially true with longer videos. I was able to turn it back on for a bit and let it finish then transfer the files.
     
    FrequentFlyer likes this.
  3. Stevie

    Joined:
    Feb 28, 2016
    Messages:
    13
    Likes Received:
    2
    Location:
    Apeldoorn, Netherlands
    Thanks for the response, i would think that is only the case with the last movie taken?
    As you can see in the file there more movies that won't play. And the movies are very short (view seconds) because it was a test after formatting the sd card.

    Hope there is a solution because the flying with the Phantom is real great !
     
  4. Stevie

    Joined:
    Feb 28, 2016
    Messages:
    13
    Likes Received:
    2
    Location:
    Apeldoorn, Netherlands
    Nobody?
     
  5. RedHotPoker

    Joined:
    May 3, 2015
    Messages:
    3,972
    Likes Received:
    1,365
    Location:
    Edmonton Alberta
    You can try this, uninstalling and reinstall the Go App.
    Clear out all old cookies and Internet cache before reinstalling it. Shut off, then reboot, before going back online to restore the app. For those vids that won't cooperate, If you happen to shut off the drone, before stopping a video recording, that can and will corrupt the file.
    Some have found that by restarting the video recording, that it will often repair your fuddled-up video files. Only good luck.
    Sometimes starting over is best.
    I bought a Camera/sd card reader ~ Lightning plug adapter, and found, transferring my MOV files from my micro sd card to iPad Air 2, that those type of video files aren't compatible. Yet those same videos play just fine on my hp desktop computer. (?)

    RedHotPoker
     
  6. ChrisA

    Joined:
    Feb 4, 2016
    Messages:
    61
    Likes Received:
    23
    Location:
    California
  7. herein2014

    Joined:
    Dec 6, 2014
    Messages:
    174
    Likes Received:
    58
    Did you format the card using the P3 or your desktop? Also, is it a class 10 card or something slower? If it's not at least a class 10 you will definitely get corruption. Even if it is a class 10, I would try changing cards.

    Have you had any problems with corrupt pictures? If pictures get corrupt too, then it's probably the actual card slot, if it's just video then it's probably the card.
     
  8. Stevie

    Joined:
    Feb 28, 2016
    Messages:
    13
    Likes Received:
    2
    Location:
    Apeldoorn, Netherlands
    Redhotpoker Thanx, I will try

    ChrisA Sorry, That won't work on my Apple Macbook

    herein2014. I formatted the sd on the P3 and use the card witch comes with the P3
    All my pictures are ok
     
  9. 4wd

    4wd

    Joined:
    Mar 31, 2014
    Messages:
    2,532
    Likes Received:
    421
    Location:
    North York Moors
    Obviously it *could* be faulty, but the things to try have all been mentioned.

    1) Give it time to clear the buffer and write to the card before turning off the battery - at least a minute.
    2) Format the card in the Phantom, using the app
    3) Try another card - Class 10 UHS-1.
    There does seem to be a surprising number of cards which apparently don't work 100% in every device. The one supplied is nothing special. GoPro for example are surprisingly fussy and don't even like sandisk.
    4) Delete and re-install the app
     
  10. Stevie

    Joined:
    Feb 28, 2016
    Messages:
    13
    Likes Received:
    2
    Location:
    Apeldoorn, Netherlands
    Another card did the trick, the supplied card wasn't good it seems .
    Thanks for the tips !