Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

4k Camera not Recording in Litchi Waypoint Mode

Discussion in 'Phantom 3 Help' started by TexasStar15, Aug 13, 2016.

  1. TexasStar15

    Joined:
    Mar 20, 2015
    Messages:
    38
    Likes Received:
    7
    Location:
    Austin, Texas
    Got everything set up for a Litchi waypoint mission. Went out and flew the mission 3 times and couldn't believe how wonderful this Litchi thing was. Got home and pulled the SD card out of the drone and put it in a card reader on the laptop. Didn't record a thing :( Other than that the mission was fine, exactly as I had planned. I went out yesterday in the driveway and flew the drone up to like 100 feet and checked the video and photo out and everything worked fine. Only that flight I was using the picture and video switches on the RC. Anyone have any idea's why it didn't record in Litchi waypoint. It was set up to start recording at waypoint 1 and stop recording at waypoint 10. Thanks
     
  2. Sagebrush

    Joined:
    Jan 3, 2016
    Messages:
    552
    Likes Received:
    156
    I know you're using the Android version–I'm using the IOS version and have been doing so for months–so perhaps that's where MY confusion comes in on this issue.

    I have no idea (I just tried it) how you can set Litchi to start recording at a designated waypoint and stop at another??? In settings, you can have video recording start as soon as the mission is uploaded or you can do it manually.

    Where are you seeing this option with the app?

    You might bounce this off the Litchi users Facebook page.

    SB
     
  3. Sagebrush

    Joined:
    Jan 3, 2016
    Messages:
    552
    Likes Received:
    156
    whooooo.... I now see how to set it up. My missions have always have the Curved Turns selected so that option hasn't been available. Curved Turns makes for smooth video....

    Can't help you! But here's that Facebook page: 需要安全验证

    And don't ask what those characters mean... I don't speak or write mandarin either but the link seems to work.

    SB
     
  4. TexasStar15

    Joined:
    Mar 20, 2015
    Messages:
    38
    Likes Received:
    7
    Location:
    Austin, Texas
    Another problem solved, thanks again for all your help guys! Went over and posted on FB and hopefully this will work, I'll try it tomorrow and see
     

    Attached Files:

  5. Pharm

    Joined:
    Jun 14, 2016
    Messages:
    748
    Likes Received:
    273
    It's in the manual. If you're using waypoints and have it set to curved turns, actions are ignored. This is because it curves around the waypoint and never actually reaches it, thereby no actions for the waypoint are triggered. In curved paths, either start the camera manually or set it to start automatically when the mission starts.
     
  6. TexasStar15

    Joined:
    Mar 20, 2015
    Messages:
    38
    Likes Received:
    7
    Location:
    Austin, Texas
    Wish I had a manual, any idea where I can get one? I downloaded the app from the Google Play store :)
     
  7. TexasStar15

    Joined:
    Mar 20, 2015
    Messages:
    38
    Likes Received:
    7
    Location:
    Austin, Texas
    Disregard that last post, found it in pdf form online :)