Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Buzzing/Humming Sound from H33D on GoPro Video

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by ThePhantom, Dec 14, 2014.

  1. ThePhantom

    Joined:
    Nov 29, 2014
    Messages:
    131
    Likes Received:
    6
    First of all, I can live with the humming/buzzing sound recorded only on video to my Gopro when the H33D cable is attached (audio is garbage on any quad anyway and will be replaced by a diff track in post). However, does anyone actually have an H33D that does not exhibit this weird buzzing/humming sound with the H33D ribbon connected? (no tape mods or anything, just straight out of the box). I'm curious.
     
  2. wkf94025

    Joined:
    Jan 19, 2014
    Messages:
    608
    Likes Received:
    8
    Location:
    St. Helena, CA
    Same buzz, same config, same curiosity.

    Kelly
     
  3. ThePhantom

    Joined:
    Nov 29, 2014
    Messages:
    131
    Likes Received:
    6
    I have to specify, this is only present on the H3 and not the H4.
     
  4. DrTelemark

    Joined:
    Jul 27, 2014
    Messages:
    66
    Likes Received:
    0
    I think it is a balance issue as the gimbal motors are trying to stabilize the camera.. Mine was reverse - weird vibrational buzz with certain positions of the GoPr4 camera attached that was not there with the GP3 at all. I recalibrated, updated the Zenmuse firmware on my Quickrelease setup and still had the buzzing but much less so. Then I added a dime with some adhesive on the lower hinge of the gimbal opposite the GoPRo4 and the buzzing completely went away.