Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Black Pearl Reception Issues

Discussion in 'FPV (First Person View)' started by pbg, Oct 14, 2014.

  1. pbg

    pbg

    Joined:
    Oct 12, 2014
    Messages:
    4
    Likes Received:
    0
    Hello, this is my first effort in this forum so hopefully, someone out there can assist me? I have a Phantom 2, Gimbel, GoPro 2 Hero Plus Black and the Black Pearl 801 Monitor and yes a Boscam TS-353 5.8gh FPV transmitter. I think that I have done all the correct settings in the monitor E-channel 8, but the signal breaks up at 50 feet. I also tried different locations and the same occurs. These locations are fairly remote so that does not seem like an issue. The only thing I have not done is fool around with the Boscam. Is this my next step or is this unit an inferior one? Any thoughts?
     
  2. DesertFlyer53

    Joined:
    Feb 21, 2014
    Messages:
    630
    Likes Received:
    1
    Location:
    Ridgecrest, CA
    You posted this in the "sponsor" section. Wrong place for this type of question. Doubt you'll get many replies here. Suggest you re-post in the Phantom 2 section.
     
  3. pbg

    pbg

    Joined:
    Oct 12, 2014
    Messages:
    4
    Likes Received:
    0
    Thanks, I'll retry.
     
  4. OI Photography

    Joined:
    Sep 23, 2013
    Messages:
    5,542
    Likes Received:
    17
    Location:
    Clarksville, TN
    I went ahead and moved this to our FPV section ;)