Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

  1. jpcj420

    Joined:
    Oct 16, 2015
    Messages:
    2
    Likes Received:
    0
    I haven't found this problem anywhere else so excuse me if this has already been talked about. I recently upgraded from a Phantom three to a Phantom four. Ever since the second flight I have been noticing black and white lines on the iPad screen where the clouds are. I have tried different locations thinking it was radio interference but it doesn't seem to help. Has anybody ever had this problem and does anybody know a solution?

    Thank you in advance,
    Jim

    [​IMG]

    [​IMG]


    Sent from my iPad using PhantomPilots
     
  2. CRF319

    Joined:
    Dec 13, 2015
    Messages:
    230
    Likes Received:
    58
    That is the overexposure warning. You will not see it in the recorded video.
     
  3. Mutterranch

    Joined:
    Dec 12, 2015
    Messages:
    59
    Likes Received:
    4
    Check your camera settings. You have them set to show over exposures. Those are over exposure lines. Notice the lines are only on the brightest areas in the shot.


    Sent from my iPad using PhantomPilots
     
  4. Cobs

    Joined:
    Sep 12, 2016
    Messages:
    405
    Likes Received:
    116
    Location:
    Cumbria, UK
    Also helps to have your cam tilted down a little
     
  5. jpcj420

    Joined:
    Oct 16, 2015
    Messages:
    2
    Likes Received:
    0
    Thanks everyone for the solution! It was such an easy fix but couldn't find it on google anywhere, probably because I didn't know what it was called. You are correct about it not showing up in any footage but it being on the live feed was driving me crazy. Thanks again!


    Sent from my iPad using PhantomPilots