Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Altitude issues

Discussion in 'Pro/Adv Discussion' started by Steve J Miller, Jan 13, 2016.

  1. Steve J Miller

    Joined:
    Dec 31, 2015
    Messages:
    77
    Likes Received:
    3
    Location:
    Western New York
    Today was my 2nd flight. I am still very cautious since my Syma fly away.

    I am using Litchi and I set my RTH to 30M and my max flight at 50M. After takeoff I started climbing and it would not let me go past 98'. I understand this is my max RTH, but I had not pressed the RTH button. I am wondering why it would not climb to 50M (164'). The temperature was around 15f, not sure if that would make any difference.

    I uploaded the flight log to Healthydrones.com and did not see any mechanical issues.

    My next step is to adjust the parameters and see if it will climb higher but I am hoping someone is familiar with this and can offer some wisdom why this is happening.

    Thanks!
     
  2. N9344H

    Joined:
    Dec 16, 2015
    Messages:
    90
    Likes Received:
    40
    Location:
    North Alabama
    Do you have beginner mode turned on?
     
  3. TTSupra628

    Joined:
    Jan 13, 2016
    Messages:
    28
    Likes Received:
    8
    Yup, sounds like your beginner mode is enabled.
     
  4. Steve J Miller

    Joined:
    Dec 31, 2015
    Messages:
    77
    Likes Received:
    3
    Location:
    Western New York
    Makes sense but I thought that was just w/ the DJO Go app - how would I turn it off in Litchi?
     
  5. N9344H

    Joined:
    Dec 16, 2015
    Messages:
    90
    Likes Received:
    40
    Location:
    North Alabama
    I am only guessing here, as I have not used Litchi. But as the settings are stored on the aircraft and not the app, and assuming Litchi does not have a setting for it, you would need to go back the the GO app and turn it off, before going back to the litchi app to fly (just one time). As they ship with Beginner Mode enabled (and the setting stored on the aircraft) you have use the GO app to turn it off. (At least that is approach I would take.)
     
    Steve J Miller likes this.
  6. Steve J Miller

    Joined:
    Dec 31, 2015
    Messages:
    77
    Likes Received:
    3
    Location:
    Western New York
    Im assuming that was it!

    I had to uninstall Litchi in order for my DJI Go app to connect, then I was able to turn off beginner mode.

    Thanks guys -
     
  7. Sagebrush

    Joined:
    Jan 3, 2016
    Messages:
    548
    Likes Received:
    155
    I'm using the IOS apps. I can turn on the RC, power on the Phantom, bring up DJI Go, make setting adjustments after it's connected, hit the iPad's home button, bring up Litchi, and I'm still connected. Wish I could say why you can't connect back with Lichi. You might give them a shout.

    T
     
  8. Steve J Miller

    Joined:
    Dec 31, 2015
    Messages:
    77
    Likes Received:
    3
    Location:
    Western New York
    Im using android and the DJI Go app was unable to connect to the drone until I uninstalled Litchi - I even went into the app settings and forced stop the litchi, didnt help -

    Anyone else using Droid have this issue?
     
  9. Sagebrush

    Joined:
    Jan 3, 2016
    Messages:
    548
    Likes Received:
    155
    The Litchi manual (for Android) answers this question in the first of the FAQ section.

    T
     
    Steve J Miller likes this.