Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

  1. etr102

    Joined:
    Jul 4, 2016
    Messages:
    27
    Likes Received:
    0
    I'm relatively new to Litchi. I just started using it a few months ago but its worked flawlessly until yesterday. Yesterday I set up a 9.8km waypoint mission. Every waypoint was set to focus POI and every POI was anywhere from 50 to 100 meters away. Anyway the P4 flew the course with the camera aimed straight down. The heading changed as expected but the gimbal pitch did not. What did I do wrong?

    Also, I really love using Autotakeoff so that I don't waste battery power hovering while getting my mission loaded. However in doing so the P4 always autolands at the end of the mission. Any way of disabling autoland when autotakeoff is used?
     
  2. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    5,142
    Likes Received:
    1,658
    Location:
    San Francisco, CA
    We can look at your settings if you share your mission with us.

    Look at the settings you selected: heading and finish action.

    Set finish action to say back to 1. It will not land in that case unless waypoint 1 is set to ground.


    Sent from my iPhone using PhantomPilots
     
  3. etr102

    Joined:
    Jul 4, 2016
    Messages:
    27
    Likes Received:
    0
    Thanks for the reply. I will try using the 'Return to 1' setting in the future.

    In the mean time, my mission is here:

    Mission Hub - Litchi

    Any idea why my camera would have been facing straight down the entire time?
     
  4. jogforfitness

    Joined:
    Mar 30, 2016
    Messages:
    93
    Likes Received:
    16
    When flying are you within range of the remote control the entire mission? If not then here is a snippet from the Litchi manual:

    Gimbal Pitch Mode--Litchi can control the gimbal pitch (i.e. camera up/down tilt) automatically during a mission, as long as the aircraft is within range of the remote controller.

    The 1st waypoint your gimble angle is 66%. If you lost the signal after that way point perhaps it retained that setting until the signal was reestablished?


    Sent from my iPad using PhantomPilots