Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

  1. Carlpembroke

    Joined:
    May 22, 2016
    Messages:
    277
    Likes Received:
    49
    Dji go updated itself and now my forward sensing bars have gone. Any ideas ?

    [​IMG]


    Sent from my iPad using PhantomPilots mobile app
     
  2. tonyt76

    Joined:
    Jun 5, 2015
    Messages:
    629
    Likes Received:
    81
    Turn on obstacle avoidance :)
     
  3. rockydog

    Joined:
    May 25, 2015
    Messages:
    882
    Likes Received:
    249
    Location:
    London UK
    1. Are you in Sports Mode?
    2.Have you checked to see if they're turned on in the GO app?
     
  4. Carlpembroke

    Joined:
    May 22, 2016
    Messages:
    277
    Likes Received:
    49
    Im in P mode and obstacle avoidance is on. I'll have another look tonight after work. Thanks for replies. Update, tried again just now and the bars are back, perhaps it was to dark in room when i was playing about with drone.
     
    #4 Carlpembroke, Jun 2, 2016
    Last edited: Jun 2, 2016
  5. Carlpembroke

    Joined:
    May 22, 2016
    Messages:
    277
    Likes Received:
    49
     
  6. isopro

    Joined:
    May 29, 2014
    Messages:
    387
    Likes Received:
    119
    The icon on the top of the screen, clearly states that OA is off. Bug maybe ?
     
  7. ftttu

    Joined:
    Apr 12, 2016
    Messages:
    394
    Likes Received:
    131
    You are flying at night so optical sensors are disabled?
     
  8. r62ewa

    Joined:
    Mar 30, 2016
    Messages:
    556
    Likes Received:
    145
    You were inside and you did not have any satellite reception, thus it says you were in Atti mode so your OA was off. Things should be normal once you get satellite reception.
     
    mudrephoto likes this.
  9. Carlpembroke

    Joined:
    May 22, 2016
    Messages:
    277
    Likes Received:
    49
    Took it out last night after dji go updated itself, flew fine with no problems, not updating firmware though,
     
  10. Start Visit

    Joined:
    Apr 29, 2016
    Messages:
    68
    Likes Received:
    13
    I noticed that sensors is OFF during the night, regardless from firmware.
     
  11. INI

    INI

    Joined:
    May 4, 2016
    Messages:
    9
    Likes Received:
    0
    I noticed the same thing.


    Sent from my iPad using PhantomPilots mobile app
     
  12. Justgregg

    Joined:
    Mar 14, 2014
    Messages:
    519
    Likes Received:
    119
    Location:
    Denver Colorado
    Sensors wont work without the correct amount of light.