Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Weak image transmission signal error at 2 feet

Discussion in 'Pro/Adv Discussion' started by selytch, Jan 21, 2016.

Tags:
  1. selytch

    Joined:
    Jan 21, 2016
    Messages:
    1
    Likes Received:
    0
    Location:
    Maui, Hawaii
    I have update firmware to the latest 1.06 and whatever is the newest version for the RC.
    Now the drone is inoperable.

    I am unsure if this was a co-incidence, since I see no reports of similar problem elsewhere.

    So I get "Weak image transmission" error, even when in the same room. There is a "strong radio interference error", which is present even if I'm completely out in open area. I get no readings on battery (I have tested all 3 batteries, they all are fully charged but show 0% and temp of -273.2 C), I cannot initiate recording. Flight controls still work, but I am not risking taking off the ground. I have tried downgrade to 1.05 without success.

    Any other suggestions? Please help :(
     
  2. LightCollector

    Joined:
    Jan 21, 2016
    Messages:
    12
    Likes Received:
    9
    Turn everything off. Remove and re-insert the micro-sd card. Turn everything back on. My P3P seems to be very picky about the sd card being inserted just right or I see similar behavior to what you are describing.
     
    Walkers13 likes this.
  3. VictorBravo77

    Joined:
    Aug 6, 2016
    Messages:
    11
    Likes Received:
    4
    Recent buyer of a PH3Std and test flights were great. I was trying various camera settings and ended up with "Weak/No Image Transmission Signal" on the banner. I tried recalibrations including R/C, have the latest firmware and tried a couple of SD card manipulations. Scratched head, went through all my DJI Go settings and, in "..." 'General Settings/camera' I switched 'Enable Hardware Decoding' to the off position and Voila! the image returned with all status (gps, a/c, tx etc.) in great shape. DJI Go is version 2.8.6 and the a/c version is 1.6.80. I hope someone finds this helpful. It frustrated me for a couple of days and I was worried that I broke a camera connection.
     
    #3 VictorBravo77, Aug 6, 2016
    Last edited: Aug 9, 2016
    ROD PAINTER likes this.
  4. Walkers13

    Joined:
    Nov 11, 2014
    Messages:
    52
    Likes Received:
    13
    Awesome. I just had this issue. Removing SD and re-inserting it resolved it for me. Thanks


    Sent from my iPad using Tapatalk
     
    VictorBravo77 likes this.
  5. Walkers13

    Joined:
    Nov 11, 2014
    Messages:
    52
    Likes Received:
    13
    With a fully charged TX and a new cable I managed to get 1.4 KM's at 80M of altitude before seeing the weak image transmission signal. I was flying over farm fields with what I would suspect, limited interference.

    I believe this issue started happening after either the upgrade of IOS 10 or DJI GO App 3.0.0.

    Are others seeing similar issues?

    App - 3.0.0
    AC - 1.9.60
    TX - 1.6.0
    IOS 10.0.2 on iPad mini



    Sent from my iPad using Tapatalk


    Sent from my iPad using Tapatalk
     
  6. Walkers13

    Joined:
    Nov 11, 2014
    Messages:
    52
    Likes Received:
    13
    Ok. I deleted the DJI GO app version 3.0.0 and reinstalled. My weak image transmission error is gone. Well I got the message at just over 2KM's which I am fine with.

    Only problem is I lost all my previous flight data. Anyone know how to get it back?


    Sent from my iPhone using Tapatalk
     
  7. Oso

    Oso

    Joined:
    May 19, 2015
    Messages:
    2,523
    Likes Received:
    1,476
    Location:
    Sacramento CA
    See this post:
    Weak Transmission Signal, not constantly
     
    JoBe likes this.