Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Vision Plus Camera Control Issue

Discussion in 'Phantom 2 Vision + Discussion' started by rsvp, May 3, 2014.

  1. rsvp

    Joined:
    May 3, 2014
    Messages:
    4
    Likes Received:
    0
    Just upgraded to the vision plus and I started everything up fine.
    I am unable to tilt the camera up and down using the app.
    The copter powers up (no 4 beeps by the way) the camera stands at attention for 5 second and then tilts down and doesn't respond to anything. I need some advice. No Viagra jokes please. lol
     
  2. 4wd

    4wd

    Joined:
    Mar 31, 2014
    Messages:
    2,532
    Likes Received:
    421
    Location:
    North York Moors
    The missing final beeps is normal.
    Are you seeing arrows on the left of the screen?
    Someone else was trying to swipe the green bar on the right which shows where it is.
    There is an alternative setting which adjusts it by tilting the phone - not handy if clamped on your controller, but works well if someone else is in charge of the camera.
     
  3. D_Tshudy

    Joined:
    Apr 30, 2014
    Messages:
    264
    Likes Received:
    0
    Location:
    Philly
    I have to ask the obvious. Is the gimbal clamp still attached? I am able to move the camera up and down but sometimes the app goes haywire when I do. It's like the phone is trying to zoom in. I have to hit the back button on the phone and them open the app again. Not good in the middle of a flight.
     
  4. Jim in MD

    Joined:
    Apr 7, 2014
    Messages:
    38
    Likes Received:
    9
    Location:
    Forest Hill MD
    I had the same problem until I downloaded the latest app. The one I was using previously was for the earlier version Vision.
     
  5. rsvp

    Joined:
    May 3, 2014
    Messages:
    4
    Likes Received:
    0
    I was using a Nexus with a P2V and it worked fine. I tried to use it with the P2V+ and nothing. I just installed the app in March.
    I used it less than 2 weeks ago and it was fine on the P2V.
    My solution was to install the app on a kindle fire HD and it worked perfectly.
    I have no idea what the deal was. I guess I will uninstall the App on the Nexus and re-install it.

    Thanks so much for your help.