Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Video lag After updates

Discussion in 'Pro/Adv Discussion' started by Donezil, Sep 25, 2015.

  1. Donezil

    Joined:
    May 27, 2015
    Messages:
    99
    Likes Received:
    16
    hi guys..

    Updated my bird to the latest firmware to use the new functions.

    Flyed today and got lot of video lag..

    I did a quick search and.. Is it kind normal for everyone?

    Im using my iphone 6.. Almost never had any video lag before the updates..

    I restarted phantom and phone 3 times.. Got little better but stil lag after all..

    Any ideas?

    BIG thanks !
     
  2. Donezil

    Joined:
    May 27, 2015
    Messages:
    99
    Likes Received:
    16
    Ah

    I didnt update my ios to 9

    Im still on 8

    Should i update?

    I saw some problems with 9 here...
     
  3. Donezil

    Joined:
    May 27, 2015
    Messages:
    99
    Likes Received:
    16
  4. PCMacDr

    Joined:
    Aug 3, 2015
    Messages:
    110
    Likes Received:
    24
    DO NOT update, somethings with DJI App is not compatible with IOS 9

    Stay with 8.4.1

    Some have no issues, others DO
     
    Jbundy63 likes this.
  5. Lonewolf

    Joined:
    Jun 3, 2014
    Messages:
    446
    Likes Received:
    108
    And unfortunately for those of us that did upgrade to iOS 9 can no longer downgrade to iOS 8.4.1 any longer because Apple is NOT signing that version anymore.

    Apple put out iOS 9.01 and claim to have "fixed" video issues with the previous 9.0 version. Not so. I STILL have the same video problems with the new version as well.

    My problem is: Imagine watching your TV & suddenly you see the picture begin to "Vertically Roll" downwards. What a pain! I'm using an iPad 2 mini w/wifi only.

    Some have suggested reinstalling the GoApp & downgrading the firmware back to 1.3 Hopefully one or both solutions will render success.
     
    Mike Mauk likes this.
  6. atki

    Joined:
    Jun 20, 2015
    Messages:
    244
    Likes Received:
    61
    Is your p3 and pro or adv? If the latter are you filming in 2.7k?
     
  7. surplussunshine

    Joined:
    Jun 5, 2015
    Messages:
    25
    Likes Received:
    3
    P3a - 2-5 second lag continuously. Which becomes a real issue when not in rural areas. Any suggestions?
     
  8. Lonewolf

    Joined:
    Jun 3, 2014
    Messages:
    446
    Likes Received:
    108
    Why yes It is. And now that you mention it, that might be the problem?

    Thanks for the reply! Looking forward to moving back to 1080p to see if that changes my vertical roll issue in the video display. I'll roll it back and report ASAP! Thanks again. (Too many variables to consider on your own. Jeeze!)
     
  9. Donezil

    Joined:
    May 27, 2015
    Messages:
    99
    Likes Received:
    16
  10. Donezil

    Joined:
    May 27, 2015
    Messages:
    99
    Likes Received:
    16