Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Problem with Gimbal h4-3-d

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by AlexanderNorwegian, Sep 5, 2015.

  1. AlexanderNorwegian

    Joined:
    Sep 5, 2015
    Messages:
    2
    Likes Received:
    0
    Hi.

    My problem is that i can't tilt the camera/gimbal slowly
    I got a Phantom 2 with gimbal h4-3d. I also got the NDJ6 transmitter with the tilt wheel on the left side.
    When I open software PT2 and goes to basic->RC->Transmitter version mine is set to "upgrade version"
    When I so go to advanced->Gimbal->Gimbal config and put the tilt control gain to 5, its still tilt as fast as 100.

    What can i do?

    When I try to choose basic control it tilt slowly as I want, but the gimbal goes slowly back to "normal position" when I release the tilt wheel. (It also say i can't use basic control when i got the NDJ6 transmitter.)
     
  2. Mako79

    Joined:
    May 16, 2014
    Messages:
    3,416
    Likes Received:
    568
    Location:
    Sydney Australia
    Use the RC1.2 Assist. Plug the controller into the PC and recalibrate all sticks and MOVE the tilt dial slowly up and slowly to register the range. Apply and close the RC1.2.
    Turn on phantom and plug usb into the front and start Phantom assist. Basic > RC and calibrate all sticks and move the tilt dial up and down. Nominate Upgrade mode and apply.
     
  3. noiseboy72

    Joined:
    Jul 13, 2014
    Messages:
    575
    Likes Received:
    17
    Location:
    Lincs, UK
    Try 1, or 2. There is very little difference in tilt speed until you are in single figures!
     
  4. AlexanderNorwegian

    Joined:
    Sep 5, 2015
    Messages:
    2
    Likes Received:
    0
    Thank you for tour time, but unfortunately its still not working. It works on basic, but everytime I release the wheel it "roll back". On upgrade version it still goes as fast as 100, but it stays where i want when I release the wheel.
     
  5. Mako79

    Joined:
    May 16, 2014
    Messages:
    3,416
    Likes Received:
    568
    Location:
    Sydney Australia
    The gimbal speed is ignored in the Phantom Assist on upgrade mode. Doesn't matter the gain setting, it will still move at the same pace. The tilt speed is based on "relative speed" of the tilt dial - ie, the hard you push, the faster it moves. Try being delicate with the movement. See how fast/slow it moves when you slightly nudge the dial.

    Basic mode is referred as absolute mode and doesn't work well with the new transmitter because the tilt dial has a return to centre. It is designed for the older controller with the rear ch7 slider. If you remove the spring in the tilt dial, the basic (absolute) mode works, and reflects where you leave dial position.

    I recommend leaving the spring and using upgrade mode.
     
  6. _money_mikeb

    Joined:
    Oct 25, 2015
    Messages:
    1
    Likes Received:
    0
    Rc 1.2 download problem
     
  7. jason

    Joined:
    Oct 12, 2014
    Messages:
    4,105
    Likes Received:
    404
    Location:
    Commerce Twp,MI
    Connect your P2 to the computer and turn on the assistant software for it. Then turn on the RC unit and go into upgrades for the P2 and see if the H4-3D gimbal using the latest fimware 1.0.0.12 or higher if not update. If there are updates available and you are using v3.08 for the P2 instead of v3.14 you have a choice to make but if there is an update for the gimbal update that one for sure. Yes I made the choice to stay with v3.08 but needed the gimbal update for the H3-3D.

    On the H3-3D gimbal the tilt control gian doesn't slow the movement of the gimbal. The horizontal limit doesn't do anything but vertical limit does work and you can change the amount of tilt up or down that you might like. I assume those controls work the same way on the H4-3D gimbal as well.
     
    #7 jason, Nov 7, 2015
    Last edited: Nov 9, 2015
  8. corwest

    Joined:
    Sep 4, 2015
    Messages:
    37
    Likes Received:
    4
    If you haven't fixed this yet I had the same issue when I went to the ndj6 remote. You need to download the RC Assistant from dji and connect your remote to the pc and calibrate it through the RC assistant. Fixed all the gimbal issues for me.

    Sent from my SM-N910T using Tapatalk
     
  9. jason

    Joined:
    Oct 12, 2014
    Messages:
    4,105
    Likes Received:
    404
    Location:
    Commerce Twp,MI
    While calibrating the sticks and X! in the RC assistant it also has to be done in the P2 assistant as well. If neither work it may be because the gimbal firmware isn't up to date.
     
  10. deyv040

    Joined:
    Jan 19, 2016
    Messages:
    2
    Likes Received:
    0
    I have the same problem. I made a calibration on RC assistant and P2 assistant, configured and put the tilt control gain to 3, but gimbal it's too fast. Please help.


    Sent from my iPhone using PhantomPilots mobile app
     
  11. jason

    Joined:
    Oct 12, 2014
    Messages:
    4,105
    Likes Received:
    404
    Location:
    Commerce Twp,MI
    Which RC controller do you have? There are two DJ6 and newer NDJ6 there's a sticker on the backside which will indicate the model.
     
  12. deyv040

    Joined:
    Jan 19, 2016
    Messages:
    2
    Likes Received:
    0
    [​IMG]


    Sent from my iPhone using PhantomPilots mobile app
     
  13. jason

    Joined:
    Oct 12, 2014
    Messages:
    4,105
    Likes Received:
    404
    Location:
    Commerce Twp,MI
    The three gimbal configuration controls in the P2 assistant should be left at 50, 0 and 0 as none of them really help in slowing down the tilt movement with that controller. The speed is all in the wheel.and how fast you move it up and down. You can adjust the tilt angle with the vertical limit but with the stock lens the angle I would suggest is down by about 5 degrees so you do not see props when shooting ultra wide.

    If you are having other problems with the tilt not staying in the position you set it in when you release the wheel then connect the P2 to the assistant and check to see if you have 1.0.012 which is the latest gimbal software.