Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Poor connection with a jst plug/socket

Discussion in 'General Discussion' started by fly-catchers, Oct 4, 2014.

  1. fly-catchers

    Joined:
    Aug 20, 2013
    Messages:
    335
    Likes Received:
    38
    Location:
    Kent England
    Is there a way of making a better connection with a jst plug/socket? My aeroxcraft uses a jst socket to plug to the jst plug running off my Phantom 1 aux cable. Its been fine for 9 months when I never touched the plug. But I briefly tried a DYS gimbal and did a number of plugging and unplugging sessions I am now getting a bad connection. This appears where the gimbal loses power and them recalibrates itself. Like this:
    https://www.youtube.com/watch?v=113ykoHnLH4

    I can recreate the issue by fiddling with the connected jst plug connection. This causes the gimbal to reboot. Can you adjust these types of connectors to solve this issue?

    cheers

    bill
     
  2. The Editor

    Joined:
    Aug 7, 2013
    Messages:
    568
    Likes Received:
    7
  3. fly-catchers

    Joined:
    Aug 20, 2013
    Messages:
    335
    Likes Received:
    38
    Location:
    Kent England
  4. BWJ

    BWJ

    Joined:
    Aug 19, 2014
    Messages:
    144
    Likes Received:
    0
    Location:
    Denmark
    You just pack up you gear, and come by, and i solder it for you.
     
  5. fly-catchers

    Joined:
    Aug 20, 2013
    Messages:
    335
    Likes Received:
    38
    Location:
    Kent England

    cheers! :D