Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Phantom 1 to F450

Discussion in 'Phantom 1 Discussion' started by bosshoggincaleb, Mar 10, 2015.

  1. bosshoggincaleb

    Joined:
    Mar 10, 2015
    Messages:
    3
    Likes Received:
    0
    I have transfered all the electronics from my P1 onto a Dji f450 chassis with a antivibrarion landing gear. The only problem is one of the motors I hooked a new ESC up yo won't spin and instead just twitch's when all other motors rotate the correct directions. Any ideas what could cause this? All the soldering has been triple checked and resoldered.
    I've put all new SimonK ESCs on and now can't get any throttle response from any of the motors. Ik I need to buy a new tiger motor whenever one becomes avalible for purchase of a single unit but what do I need to do when I get new escs?
     

    Attached Files:

  2. syotr

    Joined:
    Jul 30, 2013
    Messages:
    896
    Likes Received:
    134
    Make sure you have not used a motor screw that is too long and damaged the windings of one motor.
     
  3. bosshoggincaleb

    Joined:
    Mar 10, 2015
    Messages:
    3
    Likes Received:
    0
    I am using Tiger motors so that isn't possible is it?
     
  4. bosshoggincaleb

    Joined:
    Mar 10, 2015
    Messages:
    3
    Likes Received:
    0
  5. syotr

    Joined:
    Jul 30, 2013
    Messages:
    896
    Likes Received:
    134
    Not familiar with the Tiger motor construction but this is a common problem with the Phantom motors. Move the motor to a different ESC. If it still does this then the motor is bad.
     
  6. mede8er

    Joined:
    May 26, 2014
    Messages:
    307
    Likes Received:
    4
    Are you sure it's plugged into the Naza FC correctly?