Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

P3S fault

Discussion in 'Standard/4k Discussion' started by JunglistP3, Aug 15, 2016.

  1. JunglistP3

    Joined:
    Jun 8, 2016
    Messages:
    4
    Likes Received:
    0
    Can anybody give me a clue whats going on here?

    Dropbox - MOV_0365.mp4

    I tried to transfer a recording using the djigo app, and it halted 90% of the way through, and the aircraft turned off, so i changed the battery for a fresh one and when i turned it on it was doing this,

    The gimbal doesn't initialise, and the lights flash red.

    the handset also stays red, i have tried the pairing sequence from the app and the handset and it just beeps and times out.

    any help would be great.

    its only two months old so i assume it would be covered under warranty.

    Cheers
     
  2. flpholt

    Joined:
    Jan 27, 2016
    Messages:
    4,178
    Likes Received:
    1,561
    Location:
    palm harbor florida
    looks like you need to rebind rc to aircraft
     
  3. JunglistP3

    Joined:
    Jun 8, 2016
    Messages:
    4
    Likes Received:
    0
    I have tried several times but doesn't seem to do anything. just beeps and times out when i use the app, and just beeps constantly when i use the controller.
     
  4. flpholt

    Joined:
    Jan 27, 2016
    Messages:
    4,178
    Likes Received:
    1,561
    Location:
    palm harbor florida
    did you push the button and due the rc thing to bind it
     
  5. JunglistP3

    Joined:
    Jun 8, 2016
    Messages:
    4
    Likes Received:
    0
    yep, multiple times and multiple ways, still nothing.

    I did notice if you turn on the quad with the button pushed in it flashes two red and one green, not sure what thats about
     
  6. JunglistP3

    Joined:
    Jun 8, 2016
    Messages:
    4
    Likes Received:
    0
    Any other ideas of what I can do to remedy the problem. So frustrating as I really wanted to film this weekend.