Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

P3A disconnected with litchi and DJI

Discussion in 'Pro/Adv Discussion' started by Oilman, Oct 2, 2016.

  1. Oilman

    Joined:
    Oct 2, 2016
    Messages:
    3
    Likes Received:
    1
    IMG_3364.PNG Any help please?

    So out flying today over water running Litchi app and 2mins into flight App disconnected, just a frozen screen on Iphone 6.
    Safely landed restarted everything and tried again, ok this time for about 5 mins then same again!

    Landed restarted and changed to GO app, fly a different path and still lost video feed.
    I have been flying some before this and never had any issues, the only change is phone updated to IOS 10
    Last night before flying today.
    Checked healthy drones and it recorded 52 minor errors.
    Can anyone help me to what has happened here?
    Thanks
     
  2. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    5,142
    Likes Received:
    1,658
    Location:
    San Francisco, CA
    As you faced problem with Litchi as well with DJI Go App, it seems to be a common problem. Common problem could be on the phone or RC or on APIs.

    Check if you have enough space on your phone.

    Did you check that HD channels were free of interference?

    Did anyone else see such issues?


    Sent from my iPhone using PhantomPilots
     
  3. Oilman

    Joined:
    Oct 2, 2016
    Messages:
    3
    Likes Received:
    1
    Thanks for the reply.

    My phone had plenty of space and all other apps shut down like i always do.

    I did not check the HD channels were free of interference, im not 100% sure how to do this but being on a beach I wouldn't have thought there would be any interference?
    Im not sure?