Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

No Image Transmission Settings & Lagging feed

Discussion in 'Pro/Adv Discussion' started by Brendan van Son, Jun 1, 2016.

  1. Brendan van Son

    Joined:
    Jun 1, 2016
    Messages:
    4
    Likes Received:
    0
    Hi Guys,
    I have an extremely laggy connection for my live feed on my phantom 3 advanced. It just started happening, was working fine before.
    It seems to be getting worse each flight.
    I thought the issue might be the tablet, but I've tried on 3 different devices and it's the same.
    So, I thought I'd try reducing the Image Transmission Settings. However, as soon as I turn on the Phantom I loose the ability to see or change any of the setting in the GO app on the android. In fact, the slider that lets you move up or down the image transmission quality shows up and then disappears as soon as I hit the HD menu.
    Any ideas for solutions to either of the problems?
    I've god version 2.81 of the app (android), and firmware versions 1.8.80 (phantom), and 1.6.0 (controller)
     
  2. BDOG

    Joined:
    Mar 22, 2016
    Messages:
    314
    Likes Received:
    108
    Location:
    San Jose Ca and Lake Tahoe NV
    Try Force Killing the DJI Go app from the Settings Menu for the OS. Then clear the Cache of the DJI Go app . Then reboot (power off) the tablet . Re Power on. Then relaunch the DJI Go app.
     
  3. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    5,076
    Likes Received:
    1,634
    Location:
    San Francisco, CA
    You need to clear the cache on the tablet.