Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

No Gimbal Motor Control

Discussion in 'Phantom 2 Vision + Help' started by PhantomMan88, Sep 20, 2015.

  1. PhantomMan88

    Joined:
    Jun 6, 2015
    Messages:
    18
    Likes Received:
    0
    My Phantom 2 Vision+ has just returned from the "hospital" where the Wi-Fi module was replaced. When the gimbal clamp is removed, the camera droops, usually pointing straight down. When power is applied, the camera "snaps to attention" pointing straight ahead, so the gimbal motor is working and something on board is sending a signal to the gimbal. However, no panning motion is achieved either by the Remote Controller pan control or app software. The DJI Vision app was used as was a Litchi app, and neither could control the camera's panning motion.

    So, my question is: Is there anything that could be unplugged inside the drone body that could accomplish this, or should I return it to the repair station? Everything else seems to be working just fine, and two test flights were successful as far as flight control and soft landings were concerned. That is: no crashes. The lack of pan control was noticed before the first flight.

    Any ideas or suggestions would be greatly appreciated.
     
  2. robsquad

    Joined:
    Dec 4, 2014
    Messages:
    962
    Likes Received:
    422
    Location:
    Wolverhampton, UK
    what do you no panning control ?
     
  3. PhantomMan88

    Joined:
    Jun 6, 2015
    Messages:
    18
    Likes Received:
    0
    I cannot get the camera to move up and down. It simply points straight ahead. When flying at altitude, its nice to point the camera down a bit to see what is close.
     
  4. robsquad

    Joined:
    Dec 4, 2014
    Messages:
    962
    Likes Received:
    422
    Location:
    Wolverhampton, UK
    p2v or v+ ?
     
  5. PhantomMan88

    Joined:
    Jun 6, 2015
    Messages:
    18
    Likes Received:
    0
    p2v+
     
  6. robsquad

    Joined:
    Dec 4, 2014
    Messages:
    962
    Likes Received:
    422
    Location:
    Wolverhampton, UK
    have you calibrated it in the vision assistant
    @LuvMyTJ might be better to move this to p2v+
     
  7. LuvMyTJ

    LuvMyTJ ADMINISTRATOR
    Staff Member

    Joined:
    Feb 9, 2014
    Messages:
    6,811
    Likes Received:
    4,376
    Location:
    Live! From New York!
    Done ;)
     
  8. PhantomMan88

    Joined:
    Jun 6, 2015
    Messages:
    18
    Likes Received:
    0
    Yep. It was the first thing I did after getting it back from the repair station. One of the things that needed repair was the USB port used to connect to the vision assistant app. The app indicates the Gimbal Motor is ON, but gives no way (that I know of) to exercise the gimbal motor.