Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

new release DJI-Vision 1.0.50 not compatible

Discussion in 'Phantom 2 Vision Help' started by cfsousa, Jul 1, 2014.

  1. cfsousa

    Joined:
    Jun 30, 2014
    Messages:
    2
    Likes Received:
    0
    Hello!

    I am new here, in your fórum.

    Let me start to congratulate all of you, and particular the ones who criate the fórum.

    I have one problema with my Phantom 2 Vision +, because I can't install the new release 1.0.50 of the app to controle the cam... I am trying to install it in a 7' tablet, and it allways say that it's not compatible with the tablet.

    When I try to install it, the program say my tablet is MID, and it's not compatible.

    How can I solve this problem? Is it possible to get one older version of the app? Say: 1.0.40, or 1.0.38?

    That´s all for now.

    Thank you for your attention, and for your awnsers.

    Regards from PORTUGAL
    Carlos Sousa
     
  2. cfsousa

    Joined:
    Jun 30, 2014
    Messages:
    2
    Likes Received:
    0
    Hello

    Is there someone using this new version 1.00.50 in a tablet? I tested some diferente models of tablets, and I found no one compatible with this software... I didn't find one single talbet compatible with this version...

    Is there someone using one tablet? Please help!

    Thanks, and regards
    Carlos Sousa
     
  3. Double-D

    Joined:
    Jun 6, 2014
    Messages:
    319
    Likes Received:
    0
    Location:
    The Land Down Under
  4. BigTulsa

    Joined:
    May 29, 2014
    Messages:
    207
    Likes Received:
    1
    Location:
    Tulsa, OK
    Nexus 10 works fine for me
     
  5. AnselA

    Joined:
    Jan 2, 2014
    Messages:
    896
    Likes Received:
    1
    Location:
    Declination +8° 11'
    If look at user manual, it tells you:

    "System Requirement of Mobile Device iOS 6.0 or above; Android system 4.0 or above"

    Phone or tablet doesn't matter. Operating system version matters.
     
  6. liair

    Joined:
    May 16, 2014
    Messages:
    33
    Likes Received:
    0
    where do you get the new 1.0.50? I went to the app store , iphone only, I am using an ipad-mini, I am in the US, I don't see it listed, just the 1.0.04
     
  7. AnselA

    Joined:
    Jan 2, 2014
    Messages:
    896
    Likes Received:
    1
    Location:
    Declination +8° 11'

    1.0.50 is for Android only
    ...
     

    Attached Files:

  8. liair

    Joined:
    May 16, 2014
    Messages:
    33
    Likes Received:
    0
    ok, thanks, I have problems getting camera view after updating to the 1.1.40. the 1.0.37 I had on problems with, but wanted to see the ground station, now I am stuck without camera view
     
  9. Ede

    Ede

    Joined:
    Jul 14, 2014
    Messages:
    6
    Likes Received:
    0
    I've received my P2V+ on friday. After a hour I've realised that I have the same issue what many of owners have : no live view - feed.
    ( Tested it on a Samsung Galaxy Tab 8.9, Android 4.0.4 rooted , Vision App 1.50 )
    I've installed the older version of Vision App ( 1.38 ) and the live view works fine - just it doesn't support the camera tilt )

    I was so unhappy. I've went home, and - just for fun - I've install the latest Vision App in my TV BOX !! ( it's an Android Box from China,
    Android 4.2... ) and surprised, the app working fine ! ( my tv box : http://www.rikomagic.com/en/product/sho ... id_20.html )

    Hmmm... start to thinking....

    Today I went to my office, and I've found an "old" Samsung S (i9000) phone, what not used. I've upgraded the Android firmware
    to 4.2.1 (it's an unofficial firmware - but who care) + I made the root, and then I've installed the latest Vision App.

    And it's works !

    I have only suggestion : don't give up. I think, it's not based on, what kind of mobile/tablet do you have, it's based on, what kind of
    Android version / Android ROM / Root - you have. However in the support page DJI wrote the minimum Android version is 4.0.4 or
    higher, my feel - it's not true. You need minimum 4.2 !

    I hope it helps to You.