Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

  1. r62ewa

    Joined:
    Mar 30, 2016
    Messages:
    556
    Likes Received:
    145
    I've read other threads regarding this issue but want to see if anyone else is having this with the Phantom 4? My Ipad Mini 2 always had wonderful live video feed but in the last few days it has been getting laggy, even in close proximity. It seems others have had this happen after updating the Go App with other Phantom models, anyone else besides me have this happen with the Phantom 4? I recently updated to the latest version of the Go App and it seems to have happened since then.

    I've implemented msingers advice to make the Ipad as efficient as possible with the GO App and had them set up before I updated but now it happens regardless.
     
  2. jwt873

    Joined:
    Apr 4, 2016
    Messages:
    311
    Likes Received:
    109
    Location:
    Woodlands, MB Canada
    DJI seems to have broken something with the release of DJI Go iOS version 2.8.2.

    A lot of P4 owners with iDevices are reporting poor video. It consists of things like random pixellation, brief freezes and flashes of black screen. I'm suffering with it right now.
     
    xgaul and maseman88 like this.
  3. maseman88

    Joined:
    Mar 23, 2016
    Messages:
    329
    Likes Received:
    141
    i am as well. filming this weekend in the white mountains chasing some rzr side by sides. Not looking forward to dealing with those issues.
     
  4. r62ewa

    Joined:
    Mar 30, 2016
    Messages:
    556
    Likes Received:
    145
    Too bad, is it possible to downgrade to 2.8.1 until they get this figured out?
     
    maseman88 likes this.
  5. Bluethundr

    Joined:
    Jan 5, 2015
    Messages:
    220
    Likes Received:
    39
    Alright...well necessity is the mother of invention. The recent app was terrible for me. I found a way to roll back the app, I did to 2.8.1 and BOOM its rock solid. The only thing I will not get is the FB livestream. I right now, could not care about it. I just wanted a good signal again with/out the black frames and green drop outs. Now i'm on to finding the app version that fits my inspire in 1.5 app and place it on a dedicated ipad as so not to get the FW red update triangle...
     
  6. WRXJIM

    Joined:
    May 15, 2016
    Messages:
    110
    Likes Received:
    36
    Location:
    38,000ft
    Yes. I just posted a link on how to do it in the P4 help forum.

    Incidentally DJI re-released the 2.8.2 app at some stage today which has fixed the 2.7k missing issue, and may well have fixed the feed issues.

    Back up your flights to the cloud and delete and re-install the DJI GO app.

    I will fly tomorrow and see if it is better than the first rendition of 2.8.2... I have it on my wifes iPad and the 2.8.1 that I restored on mine...
     
  7. r62ewa

    Joined:
    Mar 30, 2016
    Messages:
    556
    Likes Received:
    145
    Thanks for the help guys.
     
  8. r62ewa

    Joined:
    Mar 30, 2016
    Messages:
    556
    Likes Received:
    145
    I uninstalled and reinstalled 2.8.2 and the feed seems to have improved. I still did have some pixilation but nothing like it was. I also noted that the 32 channel hack is removed. As well, my Phantom seemed to fly extremely well. I can't attribute anything to the firmware update, possibly time of day, weather, etc. but my loss of altitude when going into a hover seemed to be minimalized and when hovering at height in the distance it appeared as my camera was rock solid and mounted on the ground. Excited to do more testing.
     
  9. WRXJIM

    Joined:
    May 15, 2016
    Messages:
    110
    Likes Received:
    36
    Location:
    38,000ft
    Good to hear it has improved since earlier today.
    You can re patch the 32 channel mod. I have and can confirm it works on 2.8.2
    Also dont forget to go in and change the feed settings again. Drop the bitrate down to at least 6mb (4mb works perfectly fine for me) and turn on hardware decoding.
    This too didnt carry over with the update, and he default of 8mb is pretty high and taxing on most devices.
     
  10. r62ewa

    Joined:
    Mar 30, 2016
    Messages:
    556
    Likes Received:
    145
    Still quite glitchy it seems after a flight today and the hover yo-yo was present but there was a bit of wind.
     
  11. INI

    INI

    Joined:
    May 4, 2016
    Messages:
    9
    Likes Received:
    0
    Yes. Having the same problem also. Never have had range issues until the update.


    Sent from my iPhone using PhantomPilots mobile app
     
  12. r62ewa

    Joined:
    Mar 30, 2016
    Messages:
    556
    Likes Received:
    145
    My range does not seem to be affected but the live video feed is still laggy at times when it wasn't with 2.8.1.
     
  13. RémyHeli

    Joined:
    May 23, 2016
    Messages:
    421
    Likes Received:
    61
    FYI 2.8.3 now available!


    Sent from my iPhone using PhantomPilots mobile app