Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Litchi No Sound?

Discussion in 'Standard/4k Discussion' started by Squirrel!, Apr 5, 2016.

  1. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    809
    Likes Received:
    259
    I have the settings all 'on'. it did work before. But for todays flight, nothing,, nada, zip...Any ideas?
     
  2. Perseids

    Joined:
    Feb 26, 2016
    Messages:
    10
    Likes Received:
    2
    You might check and make sure your "Media" volume is not vturned all the way down. I had a similar situation occur and I had turned my "Media" volume all the way down earlier while watching a video.
     
  3. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    809
    Likes Received:
    259
    Nope. Volume all the way up.
     
  4. PhantomPlanet

    Joined:
    Dec 17, 2015
    Messages:
    140
    Likes Received:
    41
    noticed there was an app update today. maybe you have a botched install?
     
  5. AngryBird

    Joined:
    Feb 1, 2016
    Messages:
    192
    Likes Received:
    55
    Location:
    Lithuania
    Update for iOS users.
     
  6. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    809
    Likes Received:
    259
    I'm running android. I was about to say, "there was an update"? ;)
     
  7. gvsukids

    Joined:
    Feb 25, 2016
    Messages:
    233
    Likes Received:
    28
    You would have sound from the flight? Dji go doesn't record sound.
     
  8. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    809
    Likes Received:
    259
    No audio except for warning beep from the RC when RTH is activated.
     
  9. MedinaTaylor

    Joined:
    Jan 26, 2016
    Messages:
    261
    Likes Received:
    115
    Reboot the device or kill the app in app manager.
     
  10. AngryBird

    Joined:
    Feb 1, 2016
    Messages:
    192
    Likes Received:
    55
    Location:
    Lithuania
    Are you using iOS?
    Does new TRACK mode requires purchase or is it free?
     
  11. Squirrel!

    Joined:
    Mar 2, 2016
    Messages:
    809
    Likes Received:
    259
    Kill what app?
    And why would I kill the app?
     
  12. gvsukids

    Joined:
    Feb 25, 2016
    Messages:
    233
    Likes Received:
    28
    Free
     
  13. ryanadams

    Joined:
    Jul 21, 2016
    Messages:
    2
    Likes Received:
    0
    I'm current with litchi and iOS on iPad mini and I too cannot get litchi to speak. All audio options for litchi are switched on and the sound level on iPad is 100%. I have removed litchi, rebooted, reinstalled litchi with the same results. Anybody have a clue on this?
     
  14. stones

    Joined:
    Nov 28, 2016
    Messages:
    7
    Likes Received:
    0
    Location:
    US
    Brining up an old post but, was this issue ever rectified? I have the same issue with iPad mini 2.

    Thanks
     
  15. ryanadams

    Joined:
    Jul 21, 2016
    Messages:
    2
    Likes Received:
    0
    The only way I was able to get sound prior to a complete re-install of iOS and litchi was when I was using screen record. The sound did not work without the screen being recorded via litchi. Now it works perfectly anytime. I suggest a re-install as that is what made it all work for me.
     
  16. stones

    Joined:
    Nov 28, 2016
    Messages:
    7
    Likes Received:
    0
    Location:
    US
    Thank you RA... I'll give it a try.


    P3P
    Fly Safe