Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Is this normal ?

Discussion in 'Phantom 2 Vision + Discussion' started by clev, Aug 17, 2014.

  1. clev

    Joined:
    Jul 18, 2014
    Messages:
    12
    Likes Received:
    0
  2. dragonash

    Joined:
    Mar 21, 2014
    Messages:
    906
    Likes Received:
    11
    Location:
    Brooklyn, NY
    you have the V+?
    Short answer, no.
     
  3. JeffB

    Joined:
    May 27, 2014
    Messages:
    36
    Likes Received:
    1
    Look in your settings on the DJI app. FPV Mode should be DISABLED. Is it? That's the only thing I can think of. Maybe there are settings in the DJI Assistant software? Not sure... Is you v2+ new? Did you ever crash it?
     
  4. Morgon

    Joined:
    Aug 15, 2014
    Messages:
    453
    Likes Received:
    64
    Location:
    Glen Burnie, MD
    Yeah, my money would be on FPV Mode as well. Similar operation to some other YouTube videos for 'phantom fpv' like this: http://www.youtube.com/watch?v=mP6IrEGzB4U.

    Having said that, I wouldn't have expected to see the landing gear in the second half of the video; doesn't FPV completely lock the gimbal? (Edit: I see other YT videos do have situations in which the gear is shown, so I'm more confident that it's just a settings issue; but the question still remains :) )
     
  5. Thesmokeshow

    Joined:
    Sep 18, 2013
    Messages:
    30
    Likes Received:
    0
    what gimbal do you have? looks like the roll is not working
     
  6. cahutch

    Joined:
    Jul 8, 2014
    Messages:
    558
    Likes Received:
    4
    Location:
    Sonoma County, CA
    FPV mode in the Vision app disables the roll compensation on the gimbal.
    With the phantom on and connected to the app, go into settings and turn off FPV mode.
     
  7. clev

    Joined:
    Jul 18, 2014
    Messages:
    12
    Likes Received:
    0
    Boom!!! Thanks to everyone that replied to my question. JeffB, Morgon and cahutch, you were 100% correct. I disabled the FPV and now have super smooth video. Thanks again.