Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Interference on video

Discussion in 'Pro/Adv Discussion' started by tvckz, Jun 22, 2015.

  1. tvckz

    Joined:
    Jun 14, 2015
    Messages:
    312
    Likes Received:
    89
    Location:
    TVC
    I was filming in industrial area and have some stripes on video. Sometimes they dissapear but sometime video is unwatchable. What could cause it. It is interesting that stripes disappear when changing speed and/or altitude. Most of the time I have no stripes if I am not moving copter.

    Any thoughts?
     
  2. Dome

    Joined:
    Apr 24, 2015
    Messages:
    479
    Likes Received:
    96
    Location:
    Italy
    Have you stripes on phone/tablet video or on the SD mp4 file ?

    Lightbridge technology works on the worst band ever usable, the 2.4Ghz ... so in a urban/industrial context it can be often subject to RF noise generated by other RF appliance in the range.
     
  3. tvckz

    Joined:
    Jun 14, 2015
    Messages:
    312
    Likes Received:
    89
    Location:
    TVC
    Record on SD. No streaming as ther were no wi-fi or cell. (desert) Everything is off. Airplane mode. No video caption. No nothing
     
  4. tvckz

    Joined:
    Jun 14, 2015
    Messages:
    312
    Likes Received:
    89
    Location:
    TVC
  5. zincsoldier

    Joined:
    Mar 17, 2015
    Messages:
    211
    Likes Received:
    31
    This is the propellers shadow going through your camera lens of which has caused this problem. It is not an interference, you will need an ND filter to get rid of this effect.
     
    tvckz likes this.
  6. 4wd

    4wd

    Joined:
    Mar 31, 2014
    Messages:
    2,532
    Likes Received:
    421
    Location:
    North York Moors
    Or try to avoid flying into the sun.
    I'm not sure an ND would stop it, a lightweight sunshade over the lens would help.
     
    tvckz likes this.
  7. robinb

    Joined:
    May 10, 2014
    Messages:
    2,907
    Likes Received:
    503
    Location:
    A place in the sun
    If i fly towards sun at that angle the blades strobe onto the lens just like that.

    I used to have a lens hood for my P2 but not seen them yet for the P3.
     
    tvckz likes this.
  8. Dome

    Joined:
    Apr 24, 2015
    Messages:
    479
    Likes Received:
    96
    Location:
    Italy
    Oh yes.. this happens often in the bright sunshine when you have the camera at 90° straight on. Without ND filters is very difficult to avoid. I never go to sun direction with camera more than 60° and this help a lot. Lens hood will start appearing soon.
     
    tvckz likes this.
  9. robinb

    Joined:
    May 10, 2014
    Messages:
    2,907
    Likes Received:
    503
    Location:
    A place in the sun
    Just look on ebay and there are a few for sale now.
     
    tvckz likes this.
  10. tvckz

    Joined:
    Jun 14, 2015
    Messages:
    312
    Likes Received:
    89
    Location:
    TVC
    Thanks a lot guys, as I had a very complex explanation for my client. We have a radiation warning sign up there - I told them - it is your freaking radiation.
     
  11. robinb

    Joined:
    May 10, 2014
    Messages:
    2,907
    Likes Received:
    503
    Location:
    A place in the sun
    This spurred me into action to make a little hood.

    Went to supermarket and found a small bottle of something with the cap of right size for a couple of euros.

    Cut off top & shaped.

    It was about a fraction of mm too large so I put one wind of electrical tape around the lens.
    Which is quite good as it can be slid in or out on lens with a little friction and won't fall off in flight.

    Painted the cap black.

    All up weight is 1.6 grams of hood.

    Also picture of my stock gimbal lock which I painted on the inside, can't miss it !

    Just waiting for paint to dry now.

    IMG_0173.JPG IMG_0177.JPG IMG_0179.JPG
     
  12. badbeerbreath

    Joined:
    Jul 17, 2015
    Messages:
    99
    Likes Received:
    16
    I'm noticing the same thing, but it's only just started since latest firmware update. Strange I never saw it once before update. Unless maybe angle of the sun which is much lower these days in these parts has something to do with it??

    Here's an example of mine...you can skip ahead to about 2:40 where it starts. There's also a pink area in the lower right hand corner that starts right around the same time that's likely sun related too?


     
  13. robinb

    Joined:
    May 10, 2014
    Messages:
    2,907
    Likes Received:
    503
    Location:
    A place in the sun
    Yes its sun on the lens.
    A little hood will help.
     
    badbeerbreath likes this.