Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

H3-3D malfunctioning and overheating - Help

Discussion in 'Zenmuse H3-3D/H4-3D GoPro Gimbal' started by michaelcalcagno, Jul 7, 2014.

  1. michaelcalcagno

    Joined:
    Jul 7, 2014
    Messages:
    1
    Likes Received:
    0
    Need some help with my H3-3D.

    I've had my first five flights be complete successes. But then today I plugged in to the Assistant today to update firmware and check out the settings, and it totally caused the gimbal to malfunction. Now every time I power up the Phantom, it the gimbal calibrates for a a couple of seconds, but then tweaks out, and reverts position up and to the left. I can hear the motor servo running, and I can feel the motors getting hot. I power down immediately so as to not cause any overheating.

    I've checked my connections, verified I'm running 1.0.0.6 on the H3-3D IMU and 1.0 on the gimbal CMU. Everything else is up to date.

    I'd really appreciate any help here!
     
  2. twistedme

    Joined:
    Jun 25, 2014
    Messages:
    24
    Likes Received:
    0
    Location:
    East-Central Europe
Loading...
Similar Threads - malfunctioning overheating Help Forum Date
Motor malfunctioning after switching another motor Phantom 2 Help May 11, 2016
Gimbal malfunctioning after minor crash, video still working Phantom 4 Discussion Mar 23, 2016
Gimbal on Vision (non Plus) malfunctioning Phantom 2 Discussion Sep 23, 2014
Voltage Protection Mode Malfunctioning Phantom 1 Help Sep 21, 2014
Another malfunctioning Vision Phantom 2 Vision + Discussion Jul 13, 2014