Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Cineform Help

Discussion in 'Photos and Video' started by HeliRy, Feb 1, 2014.

  1. HeliRy

    Joined:
    Jan 9, 2014
    Messages:
    121
    Likes Received:
    0
    Location:
    Vancouver Island, Canada.
    Been scouring the internet looking for help, maybe someone here has the answer.

    Finally got my new Hero+ Black yesterday and took it for a flight. When using Cineform now however.... something seems buggered up. I get to Step 3, hit Export and nothing much happens. The pop-up window shows and seems to freeze at 0%. The Cineform window itself also freezes and I have to go into the Task Manager to force it to close.

    Tried various quality settings in Step 1... same result. The video was shot in Superwide at 1080p so it's not beyond the max scope that Cineform can handle. Don't have DIVX installed so that's not the issue. I have the latest version of CF installed (uninstalled & reinstalled) and a laptop that's more than capable of exporting/rendering HD video (i7 and 8 gigs RAM). Also not using non-english characters in the file name, nor are the names duplicates.

    It always worked fine with my Hero 3 Black.... so why the fuss with a 3+ Black?

    Any ideas?
     
  2. HeliRy

    Joined:
    Jan 9, 2014
    Messages:
    121
    Likes Received:
    0
    Location:
    Vancouver Island, Canada.
    Bah, I'll stop being lazy and just use After Effects instead lol.