Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Carrollton, TX 5K Run

Discussion in 'Photos and Video' started by skipper1, Jun 3, 2014.

  1. skipper1

    Joined:
    Jan 6, 2013
    Messages:
    134
    Likes Received:
    15
    I heard about this just hours before the race, so I charged the batteries, double checked my Phantom and headed out. I hope you enjoy.
    One more thing, can someone teach me how to post a video on Phantom Pilots? This seems to be the best I can do.


    [youtube]http://www.youtube.com/watch?v=N31oaNMTPN8&list=UUw01bS6CcHXRDoSc4ubOD5Q[/youtube]
     
  2. poostik

    Joined:
    Feb 11, 2014
    Messages:
    442
    Likes Received:
    1
    Location:
    NJ, USA
    You have to remove all this stuff from your link: &list=UUw01bS6CcHXRDoSc4ubOD5Q

    [youtube]http://www.youtube.com/watch?v=N31oaNMTPN8[/youtube]
     
  3. skipper1

    Joined:
    Jan 6, 2013
    Messages:
    134
    Likes Received:
    15
    Thank you, Poostik. I messed around with this for about an hour and finally gave up.
     
  4. RedRyderMedia

    Joined:
    Apr 7, 2014
    Messages:
    750
    Likes Received:
    31
    Once you post it to you tube, they give you the URL link. All you have to do is copy that link and paste it into the PP thread. Maybe you're trying to make it too hard?
     
  5. skipper1

    Joined:
    Jan 6, 2013
    Messages:
    134
    Likes Received:
    15
    I don't know if I'm trying to make it too hard or not. What I do is click the youtube button and then copy & paste the url in the center of the youtube that pops up. I was never able to get it embed-ed until poostik showed me what was going on. I did some googles on the problem I was having and it appears that there are several others having the same problem.
    At least now I know how. I know what you mean, sometimes the simplest tasks can be the most difficult.
     
  6. poostik

    Joined:
    Feb 11, 2014
    Messages:
    442
    Likes Received:
    1
    Location:
    NJ, USA
    You want all of this:

    http://www.youtube.com/watch?v=N31oaNMTPN8

    The ampersand (&) and everything after that is extra code to "show related" or whatever it's for and it will not embed properly if included in the youtube tag. So, just use what I put above as the example. All the stuff after the v= and before the & is the actual youtube code for whatever video you're trying to link for. What I put up there is a "clean" youtube link.
     
  7. skipper1

    Joined:
    Jan 6, 2013
    Messages:
    134
    Likes Received:
    15
    I sure appreciate your patience. I hope you can see that I have good intentions. Sometimes it's a little difficult for us older guys to understand this stuff. I'm going to have to post some videos to practice.
    Thanks again for your help.
     
  8. poostik

    Joined:
    Feb 11, 2014
    Messages:
    442
    Likes Received:
    1
    Location:
    NJ, USA
    No worries. You can also always hit "Preview" after you're ready to post to see if it works. If it looks right, then just hit Submit :)