Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

  1. CrimsonPhantom

    Joined:
    Apr 9, 2016
    Messages:
    8
    Likes Received:
    2
    Location:
    AL
    Has anyone had any difficulty calibrating the front sensors? I have tried multiple times and all have failed when using my regular desktop computer. I took my Phantom 4 to work and calibrated it on the first attempt so I'm wondering if it has something to do with my computer monitors or perhaps difference in room lighting. There is a slight difference in resolution of my monitor at home versus work (1600X1200 vs. 1680x1050). I event tried it on my laptop and it calibrated first time without issue. But every time on my desktop, I get a failure.

    It's interesting to note that as the calibration percentage progress is displayed at 50% it pauses longer on the successful calibrations. When it fails, it hits 50%, then a split second later it jumps to 100% and indicates failure.

    The Assistant is version 01.00.0002 and the Phantom4 firmware is 01.01.0301. I believe that is the latest on both.

    All sensors are clean with no smears or smudges and the monitor is about 21" diagonal (with a 4:3 ratio).The calibration process progresses without any errors or exceptions.
     
  2. ZaqHydN

    Joined:
    Apr 26, 2016
    Messages:
    43
    Likes Received:
    8
    Location:
    Nashville, TN
    I have encountered this exact problem; and solution.

    When run on my HP PC:

    OS Name Microsoft Windows 7 Ultimate
    Version 6.1.7601 Service Pack 1 Build 7601
    System Model HP ProDesk 600 G1 SFF
    System Type x64-based PC
    Processor Intel(R) Core(TM) i5-4590 CPU @ 3.30GHz, 3301 Mhz, 4 Core(s), 4 Logical Processor(s)
    BIOS Version/Date Hewlett-Packard L01 v02.33, 7/15/2014
    SMBIOS Version 2.7
    Installed Physical Memory (RAM) 20.0 GB
    Total Physical Memory 19.9 GB
    Available Physical Memory 14.2 GB
    Total Virtual Memory 39.8 GB
    Available Virtual Memory 33.9 GB
    Page File Space 19.9 GB


    The Assistant 2 Software Fails Calibration once it reaches 50% (every time).

    When run on my DELL Laptop:

    OS Name (SAME)
    System Manufacturer Dell Inc.
    System Model Vostro 2520
    System Type x64-based PC
    Processor Intel(R) Celeron(R) CPU B820 @ 1.70GHz, 1700 Mhz, 2 Core(s), 2 Logical Processor(s)
    BIOS Version/Date Dell Inc. A02, 8/15/2012
    SMBIOS Version 2.7
    Installed Physical Memory (RAM) 8.00 GB
    Total Physical Memory 7.87 GB
    Available Physical Memory 2.72 GB
    Total Virtual Memory 15.7 GB
    Available Virtual Memory 10.2 GB
    Page File Space 7.87 GB


    The Assistant 2 Software completes the calibration process.

    Interesting discovery - would be nice to know why this happens.