Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Anti Flicker Settings

Discussion in 'Pro/Adv Discussion' started by nollzr, Mar 20, 2016.

  1. nollzr

    Joined:
    Jan 1, 2016
    Messages:
    86
    Likes Received:
    8
    I have looked and looked but found no clear answer. What should the Anti Flicker setting be in the Dji App? Auto? 50hz? or 60hz? I am using the NTSC video setting.
     
  2. Air Ontario

    Joined:
    Jan 11, 2016
    Messages:
    1,271
    Likes Received:
    493
    Location:
    U.S./ Canada
    60Hz is what I use with NTSC
     
  3. nollzr

    Joined:
    Jan 1, 2016
    Messages:
    86
    Likes Received:
    8
    Thanks. I will set mine up with that as well
     
  4. sonof40

    Joined:
    Oct 22, 2015
    Messages:
    515
    Likes Received:
    82
    Location:
    San Ramon, CA
    Are you in the USA?
     
  5. Pete Leare

    Joined:
    Aug 6, 2015
    Messages:
    334
    Likes Received:
    105
    Location:
    Windham NH
    I noticed yesterday that with the new FW (1.7) the anti flicker will not change from 50hz! When I try to select Either auto or 60hz, (I'm in the US) it immediately bounces back to 50hz.
    I have selected NTSC already.. Anyone else confirm this?
     
  6. Air Ontario

    Joined:
    Jan 11, 2016
    Messages:
    1,271
    Likes Received:
    493
    Location:
    U.S./ Canada
    Just opening and changing the dji go app settings on the device does nothing, they just revert back when app is closed.

    You must change all settings while RC/tablet/bird are all linked together, like when you are ready to lift off and fly.

    I changed all my settings including camera with no issues.
     
  7. Pete Leare

    Joined:
    Aug 6, 2015
    Messages:
    334
    Likes Received:
    105
    Location:
    Windham NH
    Well at least for me, I was making camera adjustments with everything ready to fly as you mentioned. (Except props off as I was only snapping pics to make changes to the camera settings). I deleted the go app and reinstalled again, but with the same result. Thanks for your suggestions though Air O!


    Sent from my iPhone using Tapatalk
     
  8. Air Ontario

    Joined:
    Jan 11, 2016
    Messages:
    1,271
    Likes Received:
    493
    Location:
    U.S./ Canada
    Let me try mine again and I will holla back in a second......
     
  9. Air Ontario

    Joined:
    Jan 11, 2016
    Messages:
    1,271
    Likes Received:
    493
    Location:
    U.S./ Canada
    I powered up everything, got the safe to fly no gps( I'm inside), went to video icon to check/ verify I was on NTSC then to tool icon and swapped back and forth between 50Hz and 60Hz with no problem.
     
  10. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    5,134
    Likes Received:
    1,658
    Location:
    San Francisco, CA
    It should be set to the supply frequency where you are shooting your video.

    It is important when you are doing indoor video shooting with fluorescent lamps for lighting. No special setting is needed for still pictures.
     
  11. Pete Leare

    Joined:
    Aug 6, 2015
    Messages:
    334
    Likes Received:
    105
    Location:
    Windham NH
    Thanks for checking Air O! I must have a setting wrong somewhere so I'll check again when I get home tonight.
    I know I tried several different settings yesterday, but I definitely couldn't get 60hz or auto to stick.. It immediately flashed back to 50hz no matter what I tried.
    Appreciate the help


    Sent from my iPhone using Tapatalk
     
  12. Pete Leare

    Joined:
    Aug 6, 2015
    Messages:
    334
    Likes Received:
    105
    Location:
    Windham NH
    Here is a quick video of the problem;
     
  13. Branden

    Joined:
    Mar 1, 2016
    Messages:
    38
    Likes Received:
    11
    Mine does the same thing!!
     
  14. Pete Leare

    Joined:
    Aug 6, 2015
    Messages:
    334
    Likes Received:
    105
    Location:
    Windham NH
    Well an update, I also have the autopilot app and tried to change the setting there - same thing! So I would rule out the Go app as the problem.
    Maybe a bad FW upload to the P3. I'll try to reload and see if that changes things.. Will report back soon


    Sent from my iPhone using Tapatalk
     
  15. karma17

    Joined:
    Apr 8, 2016
    Messages:
    7
    Likes Received:
    0
    Mine was initially dimmed out and apparently stuck on 50hz, but when I Powered Off my phone and restarted it, it was back on and I was able to switch between the choices, 50 hz, 60 hz, and auto.
     
  16. karma17

    Joined:
    Apr 8, 2016
    Messages:
    7
    Likes Received:
    0
  17. Mikeylikesit

    Joined:
    May 24, 2016
    Messages:
    6
    Likes Received:
    0
    I'm having the same issue! I'm in the US. Has anyone fixed this issue? I'm going to go to the firmware before this last one and see if that helps.
     
  18. RedHotPoker

    Joined:
    May 3, 2015
    Messages:
    3,972
    Likes Received:
    1,365
    Location:
    Edmonton Alberta
    The recent firmware update corrected the anti flicker adjustment settings sticking. Always Stay updated with the latest firmware to keep ahead of the general pack. ;-)
    Advise that Works well for me, with my "trouble free drone"!!

    RedHotPoker
     
    #18 RedHotPoker, May 24, 2016
    Last edited: Jun 16, 2016
  19. Huma1894

    Joined:
    Jun 15, 2016
    Messages:
    1
    Likes Received:
    2
    To change the anti-flicker settings, you need to be in Auto Settings mode. Then when you switch to Manual mode (where you can change shutter speed and ISO), you will have the anti-flicker setting that chose in Auto (50Hz or 60Hz). But you need to go back to Auto Mode if you want to switch it again.
     
    m0j0 and RedHotPoker like this.
  20. RedHotPoker

    Joined:
    May 3, 2015
    Messages:
    3,972
    Likes Received:
    1,365
    Location:
    Edmonton Alberta
    Hi @Huma1894,
    Well come on in, to the forum and extended Phantom Family.
    Good to greet and meet new members who join the flock.
    Thanks for sharing helpful info, in your very first post here. ;-)

    Enjoy your drone, and the time well spent, while on the forum.

    RedHotPoker