• Advertisement

Advanced search

Wobble on take off! Even after IMU Advanced calibration

Are you having a problem with your DJI Phantom?

Moderators: Adam, DeweyAXD, OI Photography

Wobble on take off! Even after IMU Advanced calibration

Postby vicartbytes » Wed Apr 17, 2013 7:52 pm

Hello all!
I have had a blast flying my Phantom all over the place but one evening I was showing a friend how well it flies and it got away from me so i used the GPS come home option by turning off the remote. It came back and landed but landed a little rough by tipping over to one side stopping the props fast. As I tried to take off again I got it up about 2 to 3 feet when it wobbled really badly and out of control so it crashed. Every time I take off it wobbles badly. I have reset to factory settings. I have done an advanced IMU calibration. I have re-calibrated the compass but no better! It seems as though there is a speed difference in one of the props when its in idle on the ground. I'm not sure what else to do and I really miss flying that cool piece of tech! HELP!!

Best

Vicartbytes
vicartbytes
 
Posts: 5
Joined: Tue Apr 09, 2013 7:53 pm

Advertisement

Re: Wobble on take off! Even after IMU Advanced calibration

Postby Droneman » Wed Apr 17, 2013 8:10 pm

did u check your props?? no cracks?? i was wondering if u try opening it and give it a spin check might be one of those four motors have problem ..i have that once when i was flying my nuts that hold the motor was loose..

hope u resolve it..
Droneman
 
Posts: 18
Joined: Wed Mar 20, 2013 11:21 am

Re: Wobble on take off! Even after IMU Advanced calibration

Postby vicartbytes » Thu Apr 18, 2013 9:38 am

The props are fine....actually I tried that by changing out the worst looking two but still has the same issues. I took this short video yesterday evening showing the problem. Hope there is someone out there that has an easy fix for me!!?
http://youtu.be/soPUSl-ISk8

Best
Vicartbytes
vicartbytes
 
Posts: 5
Joined: Tue Apr 09, 2013 7:53 pm

Re: Wobble on take off! Even after IMU Advanced calibration

Postby tanasit » Thu Apr 18, 2013 12:12 pm

In the video, you're taking off "nose in" which is taboo to 99.99% of us, so I couldn't see the led sequence which may tell the story.
Hold it in your hand, rev up at half stick, be careful, tilt the Phantom slowly forward and see if it try to pull back ward. Do the same for the side roll, if you don't get any compensation reaction, perhaps the NAZA needs to be checked out. Another possibility is that one or more esc went bad.
tanasit
 
Posts: 554
Joined: Mon Jan 28, 2013 10:10 am

Re: Wobble on take off! Even after IMU Advanced calibration

Postby Gary39 » Fri Apr 19, 2013 11:43 am

Yes, let us see what the leds are doing. This looks like either a bent shaft or bad motor. Check each one for wobble or heat after you idle motors a couple minutes. Are all motor mounting screws tight ? Has one motor popped loose from frame ? Actually, after reading the next post and looking for the reflection on the grass. I'd say err25. Lot of red and yellow there. Again let us see the leds.
Last edited by Gary39 on Fri Apr 19, 2013 6:48 pm, edited 3 times in total.
Gary39
 
Posts: 123
Joined: Mon Apr 08, 2013 4:41 pm
Location: Groton,N.Y USA

Re: Wobble on take off! Even after IMU Advanced calibration

Postby auck » Fri Apr 19, 2013 12:52 pm

It looks like you are getting the dreaded error indication from the LED (based on what can be seen reflecting off the grass around 0:50) but I agree with the above statements that we need to see what the LED lights are indicating.
auck
 
Posts: 275
Joined: Wed Feb 20, 2013 3:42 pm
Location: San Jose, CA

Re: Wobble on take off! Even after IMU Advanced calibration

Postby vicartbytes » Fri Apr 26, 2013 3:43 pm

Sorry for the delay in getting this up...been busy as heck with work!
Here is the video on the start-up with the light indicators so you can see what it might be telling us!
Thx,
http://www.youtube.com/watch?v=_w0gEImx ... e=youtu.be

Vicartbytes
vicartbytes
 
Posts: 5
Joined: Tue Apr 09, 2013 7:53 pm

Re: Wobble on take off! Even after IMU Advanced calibration

Postby pwright » Fri Apr 26, 2013 3:59 pm

Need to let it go about another 30 seconds. It hadn't finished warm up yet.
pwright
 
Posts: 282
Joined: Sat Feb 23, 2013 10:31 am
Location: Las Cruces, NM

Re: Wobble on take off! Even after IMU Advanced calibration

Postby toolman2a » Fri Apr 26, 2013 4:05 pm

Hey there, two things to check , check for bent motor shaft, take props off and put nuts on see if they wobble, make sure rotation on props match whats on the body of phantom,, also check to see if for some reason the mixer type, when you hook it up to computor is still set on quad, saw some other videos on you tube and they had some how changed it to tri copter and it wobbled just like yours does,, good luck.
toolman2a
 
Posts: 79
Joined: Tue Feb 26, 2013 10:01 pm

Re: Wobble on take off! Even after IMU Advanced calibration

Postby vicartbytes » Fri Apr 26, 2013 4:18 pm

Thanks for the quick response!! I will try this over the weekend...hopefully I will have some "ME" time to handle this!
Best
Vicartbytes
vicartbytes
 
Posts: 5
Joined: Tue Apr 09, 2013 7:53 pm

Next


  • Advertisement

Return to Help

Who is online

Users browsing this forum: No registered users and 1 guest

  • Advertisement