Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

youtube streaming....

Discussion in 'Pro/Adv Discussion' started by Julius717, May 10, 2015.

  1. Julius717

    Joined:
    Sep 24, 2014
    Messages:
    548
    Likes Received:
    248
    Just tried using my wife a 6+, enabled it on my youtube account was able to turn it on through the app name the feed got to the menu where it says setting up please allow 10-60 seconds for streaming to begin and nothing happens. Just sits there. 20150509_223344.jpg
     
  2. Bigdz

    Joined:
    Jul 22, 2014
    Messages:
    638
    Likes Received:
    121
    Location:
    San Jose, Ca
    JuliUs thank you for starting this thread-I've been dealing with this issue for 2 days. I to am flying with iPhone 6 plus and it just won't work.

    In my case if the bird is turned on and I try sliding the YouTube feed button on it won't work, something pops up and mentions that my bird is not compatible. I'm hoping someone can shed light on this.
     
  3. Julius717

    Joined:
    Sep 24, 2014
    Messages:
    548
    Likes Received:
    248
    Is your firmware updated to 1.1.8 on the phantom ? I'm going to try again here in a bit.

    I don't think it's setup yet on DJI end.
     
  4. Bigdz

    Joined:
    Jul 22, 2014
    Messages:
    638
    Likes Received:
    121
    Location:
    San Jose, Ca
    Everything is updated to the latest software.
    1.1.8
    App 1.1.1
    Live feed is enabled
    Could be a bug...who knows but it is frustrating.
     
  5. Bigdz

    Joined:
    Jul 22, 2014
    Messages:
    638
    Likes Received:
    121
    Location:
    San Jose, Ca
    Director app isn't functioning either. If I didn't k ow any better and knew DJI. I would be sending it back for a refund. I'm just hoping a firmware fix sets it straight.
    I posted a thread on the DJI forum linking this thread.
     
  6. Bigdz

    Joined:
    Jul 22, 2014
    Messages:
    638
    Likes Received:
    121
    Location:
    San Jose, Ca
    Tahoe ed posted this link to P3 RC Group forum

     
  7. LMC

    LMC

    Joined:
    Feb 5, 2014
    Messages:
    147
    Likes Received:
    1
    Location:
    Taipei,Taiwan
    See my picture. Video lag about 20~25 seconds.
    I use Ipad Air2 2days ago OK, but failed last night.
     

    Attached Files:

    #7 LMC, May 10, 2015
    Last edited: May 10, 2015
  8. Julius717

    Joined:
    Sep 24, 2014
    Messages:
    548
    Likes Received:
    248

    just tried that didn't work for me either
     
  9. Bigdz

    Joined:
    Jul 22, 2014
    Messages:
    638
    Likes Received:
    121
    Location:
    San Jose, Ca
    Well, DJI Autumn from RC Groups forum response to IOS and YouTube live feed.

    2#
    Hi,
    Phantom 3 Advanced does not support Youtube Livestream yet, but later it will. You need to wait for the next app version.
    Sorry for the inconvenience.

    I have learned from this experience when buying DJI products, just as I did with my P2V+, wait a few months or more til the dust settles than make your purchase. It's obvious they rushed to get this bird out.
     
  10. Julius717

    Joined:
    Sep 24, 2014
    Messages:
    548
    Likes Received:
    248
    That's nice. I have a p3 professional though
     
  11. Bigdz

    Joined:
    Jul 22, 2014
    Messages:
    638
    Likes Received:
    121
    Location:
    San Jose, Ca
    Well...I guess it's not just the P3A. Never can get a straight answer from DJI. Incredible!:mad:
     
  12. MSBBL

    Joined:
    Apr 21, 2015
    Messages:
    62
    Likes Received:
    40
    I had this problem last night myself with iPhone 6+.

    How did the app make it through the App Store approval process by showing functionality that actually doesn't function?
     
  13. Bigdz

    Joined:
    Jul 22, 2014
    Messages:
    638
    Likes Received:
    121
    Location:
    San Jose, Ca
    $$$$$$$$$$$$$$$$$$$$$$$!!!!!!!!!
    Cash rules...money talks...
     
  14. Julius717

    Joined:
    Sep 24, 2014
    Messages:
    548
    Likes Received:
    248
    When I go to my youtube channel it shows all my failed stream attempts. So it's "working" but not 100%
     
  15. DonS2425

    Joined:
    Jan 11, 2015
    Messages:
    21
    Likes Received:
    2
    Has anyone had a successful live feed with an I Phone 6+ I can't get it to work. Tells me I'm live but isn't.
     
  16. Julius717

    Joined:
    Sep 24, 2014
    Messages:
    548
    Likes Received:
    248
    Nope. And I have a LTE tower down the street I get full signal 65m on speed test and still won't work.