Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

  1. Delgado

    Joined:
    Jul 23, 2014
    Messages:
    52
    Likes Received:
    2
    Hi there,

    I've taken the day off work as I need to live stream an event on YouTube tomorrow, and I'm running into a major difficulty.

    YouTube is all set up, I've enabled Live Streaming.

    However in the DJI Go app, once I 'choose live broadcast platform' and select YouTube, after i click on Go Live (my account info is already entered), and after I enter a title and description, I just get a completely blank box.

    No mention of start encoding etc. - Just a blank box, which blocks the central part of my view.


    The only way of getting out of this is to force close the app and start again.

    Anyone run into anything similar?

    Thanks in advance.
     
  2. mike2992

    Joined:
    Aug 3, 2016
    Messages:
    4
    Likes Received:
    0
    Unfortunately I don't have a solution. However, I'm having the exact same experience with the DJI GO app & YouTube. I'm using an iPad mini 4 and have had numerous successful YouTube live streams prior to the last 2 versions of DJI GO. I've deleted & reinstalled the DJI GO app, tried hardware encoding on & off, and signed out/in to YouTube. All attempts result in the same locked up DJI GO app with the blank box you mentioned.

    What tablet/phone are you using?


    Sent from my iPad using PhantomPilots
     
  3. Delgado

    Joined:
    Jul 23, 2014
    Messages:
    52
    Likes Received:
    2
    I'm using an iPad Pro 9.7".

    I'm just doing a system restore of it now to see if that fixes the problem.

    I have tried an iPhone 6s and that seems to work fine, so I'll go with that if i have to, just have to squint a little :)
     
  4. Delgado

    Joined:
    Jul 23, 2014
    Messages:
    52
    Likes Received:
    2
    No that's not worked either - so I'm gonna have to rely on my iPhone.

    Must be a bug for it not to work on a brand new restored iPad.
     
  5. mike2992

    Joined:
    Aug 3, 2016
    Messages:
    4
    Likes Received:
    0
    I agree, it seems to be related to the iPad so far.

    It "worked" as I tested my iPhone SE. However, once you edit the YouTube title or description, the keyboard covers up the Go Live button! If I leave the title blank, it "works." The iPhone 6s must have enough screen space to work with the current DJI GO-to-YouTube interface.

    Hopefully the DJI GO-to-YouTube bug is fixed or someone can point what I'm doing wrong.


    Sent from my iPhone using PhantomPilots
     
  6. mike2992

    Joined:
    Aug 3, 2016
    Messages:
    4
    Likes Received:
    0
    As of DJI GO 2.9.2, the YouTube live streaming now works again.


    Sent from my iPhone using PhantomPilots
     
  7. Beerock

    Joined:
    Sep 8, 2016
    Messages:
    13
    Likes Received:
    1
    Be Prepared For High Data Use If You Don't Have An Unlimited Data Plan
     
  8. WWK888

    Joined:
    Jan 31, 2016
    Messages:
    663
    Likes Received:
    195
    Can you give me an idea how much data is used when live streaming?


    Sent from my iPad using PhantomPilots