Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Wifi-Repeater Lights On When Its Turned Off

Discussion in 'Phantom 2 Vision Discussion' started by Cyclone, Jun 10, 2014.

  1. Cyclone

    Joined:
    Feb 1, 2014
    Messages:
    549
    Likes Received:
    130
    Location:
    Essex, UK
    I have a weird problem.....

    I put my wifi repeater on charge yesterday as the weather was fine, but when it had finished charging the weather had turned bad so I didnt get out after all. But I noticed last night the lights on it were on even though the thing is turned off. I can even connect to it :shock:

    When I turn it on and back off again the lights go out but come back on again after a few minutes.

    [youtube]https://www.youtube.com/watch?v=ZBVxKnA--xU&[/youtube]

    https://www.youtube.com/watch?v=ZBVxKnA--xU&

    It reminds me of the film Poltergeist when the tv goes funny.

    "They're hereeee..........."

    *edit* The light is red now, Im hoping that when the battery is flat the repeater will work again.
     
  2. jimdenburg

    Joined:
    Jan 21, 2014
    Messages:
    268
    Likes Received:
    3
    Location:
    Mukwonago, WI
  3. Cyclone

    Joined:
    Feb 1, 2014
    Messages:
    549
    Likes Received:
    130
    Location:
    Essex, UK
    Thanks for that. Ive pm'ed him hoping he can shed some light on how he fixed it.

    Weird thing is, I opened mine to see if there was anything loose but after putting it back together the lights have stayed off. Im in the process of charging it now for use later on, hopefully.
     
  4. frank_footer

    Joined:
    Sep 6, 2014
    Messages:
    1
    Likes Received:
    0
    mine is doing the same thing did you find a fix?
     
  5. Cyclone

    Joined:
    Feb 1, 2014
    Messages:
    549
    Likes Received:
    130
    Location:
    Essex, UK
    Not really. I took mine apart to see if there was anything loose, couldnt see anything so I put it back together.

    Weird thing is that after this I had no problems, the lights have stayed off. They only come on when I turn it on.

    I pm'ed the guy in the link above but he hasnt got back to me, I dont think he has been on since.
     
  6. Marsfalcon

    Joined:
    Aug 28, 2014
    Messages:
    7
    Likes Received:
    1
    mine had the same problem, switch was off but still power was on. i took it apart and messed with the switch. i got the extender to turn off and on but it never worked and never connected with the camera. I bought a new 500 extender off ebay now it works great.
     
  7. pencilcoil

    Joined:
    Jul 27, 2014
    Messages:
    87
    Likes Received:
    9
    I have a spare re500 for sale. Only used once. £40. It on eBay UK at the moment.
     
  8. dave21

    Joined:
    Jan 16, 2014
    Messages:
    138
    Likes Received:
    0
    Hey I have same problem for some time. The switcher is off but extender lights on. The extender then drains itself the battery. I think I shall speak to dealer.
    [youtube]https://www.youtube.com/watch?v=oMDuCLzVJGQ[/youtube]
     
  9. Cyclone

    Joined:
    Feb 1, 2014
    Messages:
    549
    Likes Received:
    130
    Location:
    Essex, UK
    Exactly same as what mine did. I couldnt see anything loose inside but it never did it again after opening it. I eventually bought an RE700.
     
  10. dave21

    Joined:
    Jan 16, 2014
    Messages:
    138
    Likes Received:
    0
    I will give it on reclamation on Friday. I arrived home today and the extender lights in red. It means it turned on during day itself and again drained battery. Hope they solve it or replace it (for Re700? :)
     
  11. dave21

    Joined:
    Jan 16, 2014
    Messages:
    138
    Likes Received:
    0
    So after reclamation i got the extender back and it was replaced. Guess what i got the newer re700 :)