Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

WiFi Keeps cutting out Android 5.0.1

Discussion in 'Phantom 2 Vision Help' started by clineback, Aug 5, 2015.

  1. clineback

    Joined:
    Aug 5, 2015
    Messages:
    14
    Likes Received:
    1
    Anyone having a problem with Android 5.0.1 and the WiFi cutting out once you click on Camera? I maintain a connection with the drone up until I click on Camera, then it cuts in and out saying "Lost Connection". I can only maintain a connection for a few seconds at a time. I never had the issue until I upgraded to 5.0.1 (Lollipop).

    I tried uninstalling and reinstalling the app, but that didn't work.
     
  2. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    10,669
    Likes Received:
    5,710
    Location:
    Amory Mississippi
    Welcome to the forum :)
    If you have the Preview Quality set high try lowering it and see if that helps .
     
  3. clineback

    Joined:
    Aug 5, 2015
    Messages:
    14
    Likes Received:
    1
    Thanks, will give it a try when I get home! I believe I have it set low at 320x something and 15fps, but I'll check again. It was working then it just started cutting out a month or two ago. I noticed quirky things happening when I upgraded to Android 5.0 so thought that may be it. I'll respond when I retest. Thanks again!
     
  4. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    10,669
    Likes Received:
    5,710
    Location:
    Amory Mississippi
    Well that's as low as it will go so that's not it . I use IOS so not sure about Android and not even sure if the phone is the issue here.
    I have never had this issue but have seen it discussed before and will look and see where it was and post ya a link to it .
     
  5. clineback

    Joined:
    Aug 5, 2015
    Messages:
    14
    Likes Received:
    1
  6. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    10,669
    Likes Received:
    5,710
    Location:
    Amory Mississippi
    monker thumbup.gif
     
  7. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    10,669
    Likes Received:
    5,710
    Location:
    Amory Mississippi
  8. clineback

    Joined:
    Aug 5, 2015
    Messages:
    14
    Likes Received:
    1
    Thanks, I posted on that one sounds like same problem
     
  9. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    10,669
    Likes Received:
    5,710
    Location:
    Amory Mississippi
    Good luck with it ;)
     
  10. clineback

    Joined:
    Aug 5, 2015
    Messages:
    14
    Likes Received:
    1
    Thanks, I miss my FPV!
     
  11. clineback

    Joined:
    Aug 5, 2015
    Messages:
    14
    Likes Received:
    1
    I posted this in the other forum, I think I figured it out:

    I think I figured out what my issues may be. I reinstalled the cameras firmware, but that didn't work. I then disabled NFC, GPS, and Bluetooth on my Note 4 and I was able to get three successful flights with video. I'll play around when I have time, but I think maybe with one of the other radio functions on my device may be interfering with the drones hotspot. I'll try to narrow down to one and respond back in case someone else has a similar issue. I thought it may be a RAM thing where the app didn't have enough cache, so I figured disabling those functions may help but now that I think of it that's a lot of extra frequencies running at the same time.
     
  12. dirkclod

    dirkclod Moderator
    Staff Member

    Joined:
    May 9, 2014
    Messages:
    10,669
    Likes Received:
    5,710
    Location:
    Amory Mississippi
    Glad ya getting figured out cline ! I have about decided to just get another Mini and have nothing on it but the app and maps to cut down with so much other stuff .I see lots doing a lot of unnecessary stuff with an issue and it's just in some setting with the phone . Do let us know how it turns out !!
     
  13. KenW

    Joined:
    May 13, 2015
    Messages:
    143
    Likes Received:
    16
    Always fly with your phone in airplane mode (manually turn WIFI back on). I had all kinds of problems with my Galaxy S5. Airplane mode solved them all.
     
  14. clineback

    Joined:
    Aug 5, 2015
    Messages:
    14
    Likes Received:
    1
    It's just weird because I never had an issue until recently. I do believe it's Bluetooth that is interfering though; from what I remember in school Bluetooth operates in the 2ghz frequencies and while I'm not sure offhand what the RC remote is (2 or 5ghz) if it's the former than it would make sense. I haven't had much of a chance to narrow down what the exact cause is but I definitely agree that keeping only WiFi on is the best fix. Just not sure why it just became a problem when I've been having successful flights for a year without issue.
     
  15. KenW

    Joined:
    May 13, 2015
    Messages:
    143
    Likes Received:
    16
    It only became a problem for me when I switched phones.