Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Wifi issues

Discussion in 'Phantom 2 Vision + Discussion' started by jasonb777, Sep 14, 2014.

  1. jasonb777

    Joined:
    Jul 26, 2014
    Messages:
    411
    Likes Received:
    47
    Location:
    Jacksonville n.c.
    So today me and the wife went to see her grandparents and I brought the bird with me. I brought 3 packs with me to get some good video so we could make the grandparents a movie. On the first pack I flew out to about 6000 feet and never lost wifi signal, came in real clean USING an IPAD MINI. On pack 2 I used my MOVERIO BT-200S and flew out to about 1000 ft and would lose signal and would get real crappy signal. The bird did the same thing the other day using the MOVERIOS. On pack 3 I went back to the ipad mini and guess what THE WIFI WAS PERFECT. WHAT IN THE WORLD is going on with the moverios? I had read that the source of visual doesn't matter because the wifi is the same through the booster but thats not the case with what I have tested. If anybody has any experience with wifi complications on the moverios let me know...
     
  2. ajcamp

    Joined:
    Aug 20, 2014
    Messages:
    11
    Likes Received:
    2
    Hi Jason.
    Did you get the wifi signal sorted out with the Moverio, I have similar problems.
    Regards
    Tony in London
     
  3. jasonb777

    Joined:
    Jul 26, 2014
    Messages:
    411
    Likes Received:
    47
    Location:
    Jacksonville n.c.
    No still no luck.... :|