Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Wi Fi warning

Discussion in 'Phantom 2 Vision Discussion' started by Hovtech, Apr 2, 2014.

  1. Hovtech

    Joined:
    Mar 27, 2014
    Messages:
    502
    Likes Received:
    151
    Flying my P2V in front of my house. Sent it up about 200ft and down the street about 500 ft. Suddenly I get a loss of wi fi warning. My bird is pretty far away. I flick the S1 switch to see if it will reconnect. Nothing happens. I pull down on my right stick and see that she's coming home. Gets all the way back and controls working fine as I land her. I look at my cell phone screen and discover that when the signal weakened as the distance increased the wifi on the cellphone switched to a stronger signal from the wifi in my house. That was why I lost wifi signal to P2V. I thought I had lost connection to my bird, but it was only video. So when I fly outside or any around my house, I unplug the wifi router in the house. Problem solved.
     
  2. iDrone

    Joined:
    Nov 14, 2013
    Messages:
    612
    Likes Received:
    2
    Location:
    Los Angeles, California USA
    Yeah, DJI recommends deleting all your "known" networks in your phone so it always reconnects to the Extender/Vision when back in range. It's a PITA unless you dedicate your device to your Vision, but if you want picture to come back automatically it's still the simplest way.

    iDrone
     
  3. RCRookie

    Joined:
    Mar 9, 2014
    Messages:
    703
    Likes Received:
    11
    Location:
    East Texas
    Hmmm.. I've not had that issue come up yet, but there is not much area free to fly, around my house with so many trees.
    I do however always select "FORGET NETWORK" when I switch from my home wifi to the Vision's wifi. Also there is a setting to turn off "auto connect" to available networks.

    Is that enough, or should I do more ?

    Curious...
    The Rookie
     
  4. mtpisgah

    Joined:
    Mar 11, 2014
    Messages:
    105
    Likes Received:
    0
    same story if you have more than one down load phantom in your (iphone, ipad,..) that is with you at the flying field areas.
     
  5. Hovtech

    Joined:
    Mar 27, 2014
    Messages:
    502
    Likes Received:
    151
    My phone is a Galaxy S4. Previously it was a Mot. Razr Maxx which has been sitting on on shelf for 6 months. On Ebay it's worth $60 so I never sold it. Well, lo and behold it is my new dedicated monitor for me P2V. I knew it would come in handy for something someday. Going to 'forget all other wi fi networks'. Ordered a white plastic cover for it to round out the 'look'.
     
  6. tizzl10

    Joined:
    Feb 4, 2014
    Messages:
    882
    Likes Received:
    1
    please keep in mind your wifi connection only deals with camera operations..the s1 switch has no bearing on your wifi connection to your camera. also keep in mind that once you lost wifi to your vision is when your cell connected to your home wifi, not because your home wifi signal was stronger. once you connect to your vision, it should remain connected to your vision until that connection is dropped..
     
  7. F6Rider

    Joined:
    Feb 5, 2014
    Messages:
    1,126
    Likes Received:
    346
    Location:
    Foothills Of The Sierra's, California
    I just set my iPhone to 'Not connect automatically' and that takes care of that issue, but I normally fly in and area so far away from any houses that I doubt there is a signal strong enough to connect to.
     
  8. John Shaw

    Joined:
    Mar 26, 2014
    Messages:
    198
    Likes Received:
    0
    I've had the same problem with the Samsung Galaxy S4
    I believe I read this on some other thread but here is what I am doing and it works for me.
    From the opening screen do the swipe from the top that brings down a black page of notices and settings
    Hit the gear symbol that at the top right side
    Choose WiFi
    Use the hidden menu button at the bottom left - the one that's always there.
    Select Advanced
    Uncheck the Auto Network switch.
    Done.
    Of course when your done flying you may want to recheck that setting.
    Sounds complicated but just takes seconds.