Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Wi-Fi Repeater Connection Failed

Discussion in 'FPV (First Person View)' started by Mitch Russo, Mar 27, 2016.

  1. Mitch Russo

    Joined:
    Mar 27, 2016
    Messages:
    10
    Likes Received:
    0
    I don't know what is happening, I just turned on my DJI P2 +V3 and I got the message that the W-Fi Repeater failed connection. I did recharge the batteries, I also made sure that my phone was in airplane mode. I tried to rebind the connection and that's when I got that error message in the subject line. If I can't get past this step, I can't rebind the connection and I already tried resetting the Repeater/Range Extender.

    Any ideas?

    Thanks,
    Mitch
     
  2. Mitch Russo

    Joined:
    Mar 27, 2016
    Messages:
    10
    Likes Received:
    0
    As a follow-up to my post yesterday. these are the screens on my phone. As you can see. I am not getting an image from the camera AND when I try to rebind, I get the error message above. I am looking for confirmation that the wifi repeater is bad, or is it the camera module itself?

    Any help would be appreciated.
     

    Attached Files:

  3. mcajr37

    Joined:
    Sep 7, 2015
    Messages:
    40
    Likes Received:
    9
    You shouldn't be in airplane mode. Turn on your WiFi on the phone then the controller then the WiFi repeter then the copter. Goto the WiFi settings in the phone and select the phantom and the connect. I wish you luck. The phone or whatever device your using shouldn't be in airplane mode at all
     
  4. Mitch Russo

    Joined:
    Mar 27, 2016
    Messages:
    10
    Likes Received:
    0
    Thanks for the suggestions. I was not in Airplane mode. I have tried every suggestion I could find on this site to restore the camera function on the App but no luck. I cannot rebind, it will not allow me to do so. I tried an alternate RE and that was worse, I couldn't even get the wifi signal on the replacement. On the original equipment, I do get the wi-fi signal, I can select it on my iphone, I can then see it shows up in the app, screens attached. I tried to rebind about a dozen times.

    Someone mentioned checking the MAC address but I think you have to have access to the REBIND function for that to work.

    Any suggestions would be appreciated. Last resort is to call DJI but I have heard how frustration an experience that can be.

    As you can see from the below images, the extended does show up.

    Anyway, thanks.


    IMG_3616.PNG IMG_3617.PNG IMG_3618.PNG