Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

What the last version for APP & AIRCRAFT & RC ?

Discussion in 'Pro/Adv Discussion' started by khamees1975, May 4, 2016.

  1. khamees1975

    Joined:
    Jul 25, 2015
    Messages:
    35
    Likes Received:
    1
    Hi
    What the last version for APP & AIRCRAFT & RC ?
    i have contact dji support for my p3p their no signal for my camera
    and my app 2.8
    the aircraft 1.8
    the rc 1.6
    they ask me to upgrade the remote !!!
    but the remote not accept the update and not ask me on the app to upgrade soooo ???? 13100979_1094540083920979_994274779_n.jpg
     
  2. rockydog

    Joined:
    May 25, 2015
    Messages:
    881
    Likes Received:
    248
    Location:
    London UK
    You already have the latest versions of everything.
     
  3. ShelbyPoker

    Joined:
    Feb 26, 2016
    Messages:
    44
    Likes Received:
    16
    Location:
    Denmark
    I did the 1.8.80 update last night, and now I have the same versions as you - and my system is very happy with that

    Have you seen the results.txt file on your memorycard af update - it should tell you of the update was succesfull

    Otherwise, try updating one more time
     
  4. MikeyOnline

    Joined:
    Apr 22, 2016
    Messages:
    338
    Likes Received:
    116
    I still think there's a bug in the app because every once in a while, I'll get "firmware update required" when I first boot everything up. After a few seconds it goes away and tells me everything is up to date. Once, the message lasted long enough that I clicked on the update required message and it told me the RC needed an update. Even downloaded it and gave me the option to install it. I knew it was already on the latest so I exited that screen and came back and it said everything was the latest. So there looks to be a bug there somewhere.

    Mike
     
  5. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    5,114
    Likes Received:
    1,648
    Location:
    San Francisco, CA
    You have the latest. Tell them the version numbers and ask what exactly they want you to do now? I believe there is some misunderstanding somewhere.
     
  6. Bigs

    Joined:
    Apr 11, 2016
    Messages:
    28
    Likes Received:
    4
    Location:
    Gatineau, Quebec, Canada

    I agree with Mike, once in a while, I also get "Firmware update required". Sometimes it goes away on it's own and sometimes it doesn't. I just power off my RC and back ON and it's usually good to go. This happens with my Nexus 6P and my Nexus 7 2013.
     
  7. alokbhargava

    Joined:
    Sep 28, 2015
    Messages:
    5,114
    Likes Received:
    1,648
    Location:
    San Francisco, CA
    I never saw this kind of false message. Are you following a proper starting sequence:

    RC >>>> AC >>>>> Go App

    Go app should not generate wrong message anyway and may be a bug in Go App.
     
  8. Bigs

    Joined:
    Apr 11, 2016
    Messages:
    28
    Likes Received:
    4
    Location:
    Gatineau, Quebec, Canada

    Yes Sir! I saw/read that thread on the proper boot-up sequence. ;)

    In most cases it's fine, but sometimes I get that message. Most times it goes away a few seconds after.
     
  9. khamees1975

    Joined:
    Jul 25, 2015
    Messages:
    35
    Likes Received:
    1
    MY aircraft non accept firmware upgrade not any more !!!
     
  10. meissner58

    Joined:
    Mar 10, 2016
    Messages:
    210
    Likes Received:
    28
    I'm currently having same issue as u. Only now since I reinstalled app it says N/A next to the versions ughhh
     
  11. meissner58

    Joined:
    Mar 10, 2016
    Messages:
    210
    Likes Received:
    28
    1462416305561.jpg