Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

Advanced What just happened?

Discussion in 'Phantom 3 Help' started by AmosMoses, Aug 7, 2015.

  1. AmosMoses

    Joined:
    Mar 22, 2014
    Messages:
    597
    Likes Received:
    161
    Location:
    Illinois
    So, I did the recent firmware update and my iPad Air2 did the new Go update since I forgot to turn off automatic updates! Everything seemed to be great! I ran through through my three batteries and everything worked perfect.
    Took the P3A out today to put a few batteries through it to make sure everything 100%. Right away I notice a terrible lag in the fpv feed and constant signal losses! How can this be?? Just yesterday everything worked....come on!
    This really pisses me off especially since I sold the **** thing today!! I let the buyer know that I was going to do a few test flights and record them and put them on YouTube for him so he could see that the bird was working perfect.Well, needless to say THAT DIDN'T HAPPEN!
    Any suggestions or help would be really appreciated since I'm in a tight spot here. No way am I going to ship it out this way!!
    I've tried a full reset of the iPad, just in case it was something running causing the problem. No luck. Tried to re-bind the tx to the rc,no luck. Not sure why everything just went to pot for no apparent reason.



    Sent from my iPad using Tapatalk
     
  2. AmosMoses

    Joined:
    Mar 22, 2014
    Messages:
    597
    Likes Received:
    161
    Location:
    Illinois
    Just al little friendly advice. If you go out and get a brand new kickbutt wireless router so you can have Wi-Fi in every corner of your yard, make sure you don't fly your P3 right outside the back of your house!!! Man do I feel stupid......
     
  3. RedHotPoker

    Joined:
    May 3, 2015
    Messages:
    3,972
    Likes Received:
    1,365
    Location:
    Edmonton Alberta
    Did ya get any on ya? ;-)

    Are you having any fun yet? Hahaha

    Thanks for the laughs...
    Glad you figured it out.

    RedHotPoker
     
  4. AmosMoses

    Joined:
    Mar 22, 2014
    Messages:
    597
    Likes Received:
    161
    Location:
    Illinois
    HaHa! A lil bit!

    Talk about a weird series of events. I bought the router Wednesday but didn't hook it up since I was doing the **** updates to the P3 and the Inspire. We all know that firmware updates can put a bit of paranoia in the strongest of us!

    I sell the P3, hook up the router and BAM! All hell breaks lose!! Took me 2 batteries and on the way through the living room to get the 3rd battery I look at the led's on the router and think, REALLY?! Flip it off and all is right with the world again. I was definitely starting to get nervous.


    Sent from my XT1080 using Tapatalk
     
  5. RedHotPoker

    Joined:
    May 3, 2015
    Messages:
    3,972
    Likes Received:
    1,365
    Location:
    Edmonton Alberta
    I can't find my glasses, and I've already looked everywhere...

    Are you wearing them?

    Yes, **** it... ;-)

    RedHotPoker