Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

What happened?

Discussion in 'Phantom 2 Vision + Discussion' started by Sasquatch, Jun 15, 2014.

  1. Sasquatch

    Joined:
    Jun 7, 2014
    Messages:
    242
    Likes Received:
    0
    Location:
    Ontario, Canada
    Yesterday, (mid Saturday evening), I posted about my very first flight with my PV2+ and now that post and the replies are gone... :shock:
     
  2. 4wd

    4wd

    Joined:
    Mar 31, 2014
    Messages:
    2,532
    Likes Received:
    421
    Location:
    North York Moors
  3. Sasquatch

    Joined:
    Jun 7, 2014
    Messages:
    242
    Likes Received:
    0
    Location:
    Ontario, Canada
    Thanks 4wd.....

    I logged in early this morning, looked at the recent posts, then 'my posts'...couldn't find it/them.

    Maybe something is wonky since the server has changed, but you've found the link to the thread somehow.

    Thanks again and safe flights. :D
     
  4. BobUnplugged

    Joined:
    Nov 17, 2013
    Messages:
    235
    Likes Received:
    24
    Earlier this morning, this site was down. I suspect a small data loss may have been part of the issue.
     
  5. Sasquatch

    Joined:
    Jun 7, 2014
    Messages:
    242
    Likes Received:
    0
    Location:
    Ontario, Canada

    Thanks Bob and hopefully that was all it was. I felt so accomplished after my maiden flight and the responses I received were very thoughtful and nice. Don't want to lose those or the topic.

    Today is Father's Day, got my dad coming over for dinner and what not. He's anxious to see my bird in flight and I'm eager to show him. I'll let you all know and maybe after my second flight later on today.
     
  6. 4wd

    4wd

    Joined:
    Mar 31, 2014
    Messages:
    2,532
    Likes Received:
    421
    Location:
    North York Moors
    That's the sort of scenario things go wrong, take care :lol: