Welcome to PhantomPilots.com

Sign up for a weekly email of the latest drone news & information

weird stuff with last flight.

Discussion in 'Pro/Adv Discussion' started by passive jay, Jun 19, 2015.

  1. passive jay

    Joined:
    Apr 28, 2015
    Messages:
    248
    Likes Received:
    89
    Flew it this morning at the country club I work at with no issues other than seeming to not have as much range on the transmitter signal as I should, but I figured that was because i ended up flying with the clubhouse in the way (its a old building with thick walls so I figured it was affecting the signal.)

    At lunch I took it out again. When I powered it up a message popped up on screen but dropped back off before I could read what it was. When I started flying I noticed my horizon was way off which was odd since I didnt have any issues in the morning. So i used the manual gimbal adjustment but later on the horizon was way off again.

    But the biggest issue was I kept losing video signal... a LOT. to the point where it was hard to control because I was not getting live video. I was never more than 2000ft away total so it is not like it was too far away.

    Going to do an ICU and gimbal calibration when I get home.
     
    Alan S likes this.
  2. bbfpv

    Joined:
    Feb 3, 2015
    Messages:
    3,744
    Likes Received:
    1,092
    Location:
    Long Island, NY
    And a Tx rebind.
     
  3. passive jay

    Joined:
    Apr 28, 2015
    Messages:
    248
    Likes Received:
    89

    not familiar with that one, how would I go about doing so?
     
  4. bbfpv

    Joined:
    Feb 3, 2015
    Messages:
    3,744
    Likes Received:
    1,092
    Location:
    Long Island, NY
    Manual, page 28.
     
  5. passive jay

    Joined:
    Apr 28, 2015
    Messages:
    248
    Likes Received:
    89
    i am at work and dont have my manual here. can you help a brother out?
     
  6. bbfpv

    Joined:
    Feb 3, 2015
    Messages:
    3,744
    Likes Received:
    1,092
    Location:
    Long Island, NY
  7. Fplvert

    Joined:
    May 28, 2014
    Messages:
    1,559
    Likes Received:
    708
    Location:
    Southern Idaho USA
  8. passive jay

    Joined:
    Apr 28, 2015
    Messages:
    248
    Likes Received:
    89
    ok, where the HELL is the linking button? I see the led on the side but there is no button where is shows on the diagram
     
  9. bbfpv

    Joined:
    Feb 3, 2015
    Messages:
    3,744
    Likes Received:
    1,092
    Location:
    Long Island, NY
    I think it's back a bit further than where it shows in the diagram, if I remember correctly.
     
  10. passive jay

    Joined:
    Apr 28, 2015
    Messages:
    248
    Likes Received:
    89
    can anyone be more specific?

    I cant find it at all.

    here is where the manual says it is suppose to be.

    [​IMG]
     
  11. bbfpv

    Joined:
    Feb 3, 2015
    Messages:
    3,744
    Likes Received:
    1,092
    Location:
    Long Island, NY
    Bah. I can look when I get home in a few hours. I've only done it once so can't remember exactly, but it's definitely there.
     
  12. passive jay

    Joined:
    Apr 28, 2015
    Messages:
    248
    Likes Received:
    89
    I must have done it when I got the thing but I have no clue how to find it. I feel like I am taking crazy pills!
     
    bbfpv likes this.
  13. Jethro-421

    Joined:
    May 24, 2015
    Messages:
    22
    Likes Received:
    12
    In your picture, there are two sort of oblong holes located in the vents. The hole toward the front of the aircraft has the linking button inside of it.....you just need something that will fit in there to depress the button.

    Hope that helps.
     
  14. robinb

    Joined:
    May 10, 2014
    Messages:
    2,907
    Likes Received:
    503
    Location:
    A place in the sun
    inside the inner hole, you need a blunt item to insert.
     
  15. passive jay

    Joined:
    Apr 28, 2015
    Messages:
    248
    Likes Received:
    89
    ohhhhhh ok, that helps, thanks guys